Solucionado : problemas con synaptic error al arrancar

Imagen de Arkeling
0 puntos

mi problema es idéntico al descrito en este post 'http://www.ubuntu-es.org/index.php?q=node/51954' solo que en ved de con el java me pasa con el paquete emesene que bajé de emesene.org, he probado todas las soluciones propuestas en este post y ninguna me sirve.

básicamente lo que hize fue bajar el .deb, me dijo que faltaba la dependencia python-central que también bajé e instalé de la misma página, al empezar a instalar el paquete de emesene me dio un error y ahora no me arranca el synaptic me dice:
E: El paquete emesene necesita ser reinstalado, pero no se encuentra un archivo para éste.
E: Error interno al abrir el caché (1). Por favor informe de este error.

les agradecería mucho que me ayudaran a solucionar esto ya que me estoy volviendo loco :P

un saludo a todos y muchas gracias por sus respuestas.

encontré la solución:

El problema reside en que el archivo /var/lib/dpkg/status, el cual guarda información sobre paquetes instalados en el sistema, había quedado corrupto y era el causante de este problema que os he comentado. Para solucionar esta situación deberéis acceder a dicho fichero y eliminar las líneas correspondientes al paquete que está ocasionando el problema, es decir, desde la línea Package: XXX hasta la siguiente línea de Package: YYY (esta última sin incluir).