pausa en arranque de intrepid 64 y otros detalles

Imagen de dhmejia
0 puntos

El arranque de Intrepid luego del grub se queda en el texto "Starting up..." durante al menos 20 segundos y luego continua la carga.

Instale el paquete bootchart (sudo aptitude install bootchart)para monitorear el arranque de mi sistema y en la gráfica se observa que efectivamente los procesos empiezan a cargarse luego de 17 segundos sin hacer nada. Adjunto la gráfica del bootchart.

url de la imagen: http://img368.imageshack.us/img368/378/intrepid200811286fl3.png

He estado buscando info al respecto pero la mayoría de temas siempre tratan de tiempos luego de iniciado al menos un proceso, pero en mi caso no hay nada cargado antes de la demora.

Leí en algún lado (no recuerdo en que foro) que algunas veces puede haber problemas de arranque debido a la ubicación de la partición de ubuntu, para descartar esto eliminé windows vista (por fin) de la partición (hd0,0) y moví ubuntu a esta partición (antes estaba en (hd0,1), (hd0,0) la formatee también como ext3 antes de mover el sistema) pero el resultado fue el mismo.

También modiqué el grub agregando "profile" a la línea del kernel para generar las nuevas listas de arranque pero no hubo ningún cambio.

Alguna sugerencia?

Computador: HP DV4-1125nr http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01550120&cc=us&dlc=...
Ubuntu Intrepid Ibex 64 bits

Gracias,

Diego.

Imagen de sukko
+1
0
-1

A mi también me pasa lo mismo,pero al intentar conectar a Internet con el driver de eciadsl,
se me cuelga y no hay manera de hacer nada.

Salu2

+1
0
-1