Internet movil en ubuntu 8.1 ¿Como se chequea si esta navegando o conectando correctamente? [SOLUCIONADO]

Imagen de novato_XD
0 puntos

Saludos comento lo siguiente:
Instale ubuntu 8.1, ya que viene con soporte de internet movil, hice lo siguiente como no conectaba puse en la password: claro.chile.cl o también podría ser clarochile.cl, bueno de ahí extablecio la conexión de forma correcta, puedo ver estadisticas y hasta las direcciones ip.

El problema siguiente es que al habrir firefox no establecer conexión con la red o sea no puedo nagegar por internet a pesar de estar conectado :(...

Me interesa poder solucionar el problema ya que también pretendo aprender a compartir la conexión de este mismo modem usb huawei e266 a travez de la tarjeta de red del PC.

Saludos y agradeciemientos para los desarrolladores por esta estupenda nueva versión de ubuntu...

Imagen de keopx
+1
0
-1

Quita la opción trabajar sin conexión a internet

Archivo --> trabajar sin conexión.

www.keopx.net

+1
0
-1
Imagen de novato_XD
+1
0
-1

Hola gracias por tu ayuda, al ir a archivo tampoco resulta, ya que al darle click el firefox cambia a modo desconectado en pantalla, al parecer de forma predeterminada biene conectado a la red el firefox.
Quizas la pregunta sería como chequiar o de que forma se chequea que el modem huawei e226 usb esta conectado de forma correcta a la red?
Saludos...

+1
0
-1

XD Novato aprendiendo Linux

Imagen de novato_XD
+1
0
-1

Hola alguien sabe mas de internet movil, hay alguien quien me pueda enseñar a chequear la correcta conexion a la red.
Que no sea alguien que ponga hilo movido en vez de ayudar :P

+1
0
-1

XD Novato aprendiendo Linux

Imagen de nacho85
+1
0
-1

Yo tengo exactamente el mismo problema que vos. Con ubuntu 8.10 el modem se conecta y todo parece perfecto, pero cuando intento navegar no navega ni por casualidad. En ubuntu 8.04 usando el soft de Vodafone tenia el mismo problema y luego de varios reniegues descubri que los dns que asignaba el soft no eran validos para mi proveedor de internet. Asi que busque unos dns validos que consegui de no me acuerdo donde y funciono.

Pero ahora cuando le pongo esos dns con los que me funcionaba en vodafone no obtengo el resultado esperado. Supongo que habra que conseguir otros dns. Te sugiero que investigues por ese lado y si descubris algo publicalo..

Espero que te sirva de algo mi aoporte, nos vemos

+1
0
-1
Imagen de novato_XD
+1
0
-1

Hola gracias por tu atensión al problema, te cuento que anoche además de haber probado con Claro, probé con telefonica movistar :P pero el problema es el mismo que el tuyo, incluso tu problema lo has explicado mejor que yo :P
Solo que anoche aqui en Chile lindo XD e la parte usuario y contraseña tube que cambiar de wep.movistar.cl a web.movistar.cl y tambien cambiar los otros wep por Web incluso la contraseña a web (asterisco de 3 digitos) y así establecio la conexión a la red y ahí el gran problema de como navegar, he buscado en la red y aun nada, más adelante trataré de conseguirme los DNS de la compañía para seguir asiendo pruebas.
Eso si si alguien me puede indicar como hacer pruedas para chequear el correcto funcionamiento de estos modems 3G de internet movil.
Saludos...

+1
0
-1

XD Novato aprendiendo Linux

Imagen de novato_XD
+1
0
-1

Hola con la paciencia y empeño aquí posible solución, ya que el usuario anterior nombre sobre el problema de los DNS y walá!! el google.cl buscar DNS movistar :P y el resulatdo a continuación...

http://www.tuxpan.com/fcatrin/es/index.php?guid=20081118 linux 8.1

http://www.tuxpan.cl/fcatrin/es/comments.php?guid=20080323#addcomment linux 8.04

Saludos posteen si les resulto yo mas tarde probaré...

+1
0
-1

XD Novato aprendiendo Linux

Imagen de novato_XD
+1
0
-1

hola como root con el comando su en consola
su
password:
root@user
escribir así...
root@user nano /etc/resolv.conf

con nano para editar el archivo recordar tener conectado a la red el modem para así poder ver los parametros y cambiarlos.

AHORA SOLO FALTA RESOLVER EL PROBLEMA DEL PORQUE AL REINICIAR LOS PARAMETROS VUELVEN A LO DE POR DEFECTO en el archivo de los DNS resolv.conf

+1
0
-1

XD Novato aprendiendo Linux

Imagen de novato_XD
+1
0
-1

Hola alguien sabe como mantener los paramentros ingresados en el archivo resolv.conf ya que modifique los DNS para conectarme a internet pero al reiniciar debo volver a modificarlos nuevamente y quiero mantenerlos para no estar modificandolos cada vez al reiniciar.
Saludos...

la ruta /etc/resolv.conf
lo modifique como root con el comando su para entrar como root
y nano /etc/resolv.conf para habrilo y modificarlo.

+1
0
-1

XD Novato aprendiendo Linux

Imagen de novato_XD
+1
0
-1

Hola a todos...
les comento que al reiniciar la maquina los DNS del archivo resolv.conf se pierden o vuelven al de por defecto, así que hay que volverlos a ingresar como root mediante el comando su
$su
password
root$ nano /etc/resolv.conf
#así se puede editar los DNS por los de su proveedor de servicios en mi caso era movistar.cl para guardar los cambios ctrl+o y salir ctrl+x y listo los cambios en el archivo se realizaron.
Ahora para que el archivo resolv.conf no se modifique al reiniciar se hace así:

$cd /etc
$sudo chattr +i resolv.conf
# y listo solo enter y ya :D

prueben con reiniciar a ver si les resulta
también pueden probar con:
$sudo chattr +i /etc/resolv.conf #este también funciona en caso de no funcionar el primero.

para quitar el atributo asignado usar:
$cd /etc
$sudo chattr -i resolv.conf

#ojo al ecribir sudo pide password, pero fijense que yo lo hice cuando tenía conectado a la red el modem 3G y cuando estaba como root.
# y eso es todo amigos XD...

+1
0
-1

XD Novato aprendiendo Linux