ayuda please

Hola soy, al igual q muxos, un novato en linux, tengo instalado Ubuntu 5.04 (hoary)
como imaginareis he tenido muxos problemas para cogerle el trankillo a la hora de bajar paketes y tal, aunq hasta ahora he conseguido muy poco, mis logros han sido conseguir montar los otros discos duros para acceder a ellos desde Ubuntu, conseguir acceder a internet xq aunq lo configura el solito al instalar , hasta hace muy poco no conseguia q Firefox me habriese ninguna web, "aparentemente" he instalado bien el free Pascal (q lo necesito para la universidad) aunq aun no se como usarlo ni donde esta instalado ni q hacer para arrancarlo. Pero lo q mas me preocupa es q no puedo instalar el mplayer xq al parecer tengo q bajar actualizaciones o repositorios, no se como se dira aki.
pues bien el problema es q siempre q hago
apt-get update
me dice lo siguiente

Err http://security.ubuntu.com hoary-security Release.gpg
No pude conectarme a security.ubuntu.com:80 (1.0.0.0), expiró tiempo para conexión
Err http://es.archive.ubuntu.com hoary Release.gpg
No pude conectarme a es.archive.ubuntu.com:80 (1.0.0.0), expiró tiempo para conexión
Ign http://security.ubuntu.com hoary-security Release
Err http://es.archive.ubuntu.com hoary-updates Release.gpg
No pude conectarme a es.archive.ubuntu.com:80 (1.0.0.0), expiró tiempo para conexión
Ign http://security.ubuntu.com hoary-security/main Packages
Ign http://es.archive.ubuntu.com hoary Release
Ign http://security.ubuntu.com hoary-security/restricted Packages
Ign http://es.archive.ubuntu.com hoary-updates Release
Ign http://security.ubuntu.com hoary-security/main Sources
Ign http://es.archive.ubuntu.com hoary/main Packages
Ign http://security.ubuntu.com hoary-security/restricted Sources
Ign http://es.archive.ubuntu.com hoary/restricted Packages
Ign http://security.ubuntu.com hoary-security/universe Packages
Ign http://es.archive.ubuntu.com hoary/main Sources
Ign http://security.ubuntu.com hoary-security/universe Sources
Ign http://es.archive.ubuntu.com hoary/restricted Sources
Err http://security.ubuntu.com hoary-security/main Packages
No pude conectarme a security.ubuntu.com:80 (1.0.0.0), expiró tiempo para conexión
Ign http://es.archive.ubuntu.com hoary/universe Packages
47% [Conectando a es.archive.ubuntu.com (1.0.0.0)] [Conectando a security.ubuntu.com (1.0.0.0)]

y asi se tira una eternidad sin pasar (con suerte) del 53%

Intenté hacer sudo apt-get install apt-build y lo q me salio fue:

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
W: No se puede leer la lista de paquetes fuente http://es.archive.ubuntu.com hoa ry/main Packages (/var/lib/apt/lists/es.archive.ubuntu.com_ubuntu_dists_hoary_ma in_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://es.archive.ubuntu.com hoa ry/restricted Packages (/var/lib/apt/lists/es.archive.ubuntu.com_ubuntu_dists_ho ary_restricted_binary-i386_Packages) - stat (2 No existe el fichero o el directo rio)
W: No se puede leer la lista de paquetes fuente http://es.archive.ubuntu.com hoa ry/universe Packages (/var/lib/apt/lists/es.archive.ubuntu.com_ubuntu_dists_hoar y_universe_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://es.archive.ubuntu.com hoa ry-updates/main Packages (/var/lib/apt/lists/es.archive.ubuntu.com_ubuntu_dists_ hoary-updates_main_binary-i386_Packages) - stat (2 No existe el fichero o el dir ectorio)
W: No se puede leer la lista de paquetes fuente http://es.archive.ubuntu.com hoa ry-updates/restricted Packages (/var/lib/apt/lists/es.archive.ubuntu.com_ubuntu_ dists_hoary-updates_restricted_binary-i386_Packages) - stat (2 No existe el fich ero o el directorio)
W: No se puede leer la lista de paquetes fuente http://security.ubuntu.com hoary -security/main Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_hoa ry-security_main_binary-i386_Packages) - stat (2 No existe el fichero o el direc torio)
W: No se puede leer la lista de paquetes fuente http://security.ubuntu.com hoary -security/restricted Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dis ts_hoary-security_restricted_binary-i386_Packages) - stat (2 No existe el ficher o o el directorio)
W: No se puede leer la lista de paquetes fuente http://security.ubuntu.com hoary -security/universe Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists _hoary-security_universe_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://es.archive.ubuntu.com hoa ry/main Packages (/var/lib/apt/lists/es.archive.ubuntu.com_ubuntu_dists_hoary_ma in_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://es.archive.ubuntu.com hoa ry/restricted Packages (/var/lib/apt/lists/es.archive.ubuntu.com_ubuntu_dists_ho ary_restricted_binary-i386_Packages) - stat (2 No existe el fichero o el directo rio)
W: No se puede leer la lista de paquetes fuente http://es.archive.ubuntu.com hoa ry/universe Packages (/var/lib/apt/lists/es.archive.ubuntu.com_ubuntu_dists_hoar y_universe_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://es.archive.ubuntu.com hoa ry-updates/main Packages (/var/lib/apt/lists/es.archive.ubuntu.com_ubuntu_dists_ hoary-updates_main_binary-i386_Packages) - stat (2 No existe el fichero o el dir ectorio)
W: No se puede leer la lista de paquetes fuente http://es.archive.ubuntu.com hoa ry-updates/restricted Packages (/var/lib/apt/lists/es.archive.ubuntu.com_ubuntu_ dists_hoary-updates_restricted_binary-i386_Packages) - stat (2 No existe el fich ero o el directorio)
W: No se puede leer la lista de paquetes fuente http://security.ubuntu.com hoary -security/main Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_hoa ry-security_main_binary-i386_Packages) - stat (2 No existe el fichero o el direc torio)
W: No se puede leer la lista de paquetes fuente http://security.ubuntu.com hoary -security/restricted Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dis ts_hoary-security_restricted_binary-i386_Packages) - stat (2 No existe el ficher o o el directorio)
W: No se puede leer la lista de paquetes fuente http://security.ubuntu.com hoary -security/universe Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists _hoary-security_universe_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
W: Tal vez quiera ejecutar 'apt-get update' para corregir estos problemas
E: No se pudo encontrar el paquete apt-build

Por favor no se q hacer ya q para instalar el mplayer me pide q actualice muxas cosas y si no me deja el apt-get update, ni os cuento el apt-get upgrade

Si alguien pudiera ayudarme se lo agradeceria enormemente
Gracias a todo aquel q ha sido capaz de leer todo este toston, Q aguante!!

Imagen de gabiel
+1
0
-1

El problema está al hacer el update, no es capaz de conectar con varios de los mirrors de los repositorios (esto será problema de ellos no tuyo). Utiliza otros mirrors distintos para esos repositorios y no tendrás problemas.

Saludos.

--------

Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Jabber ID: gabiel@jabber.org

+1
0
-1