(Solucionado)Fuentes, pantalla...= NOVATO

Imagen de peqpantx
0 puntos

Estimados ubunteros:

Sigo el foro y la documentación siempre, a fin de evitar hacer preguntas duplicadas, pero me encuentro con el siguiente problema: NO ME FUNCIONA NADA.

Las cosas que he intentado hacer son básicas, pues llevo poco tiempo. A ver si me podéis echar un cable:

Instalar fuentes. He instalado la intemerata buscando el tipo de letra "old english" a través de los gestores de paquetes. Tengo una lista eterna, pero ese tipo no está. He intentado copiarlas dentro de /usr/share/fonts/truetype pero lo único que me deja hacer es "omitir" u "omitir todas" porque no tengo acceso. Ni siquiera como root.

He intentado instalarla con el comando "sudo cp /ruta/donde/tengas/las/fuentes /usr/share/fonts" y también acabado en /truetype,... pero nada. Por cierto, lo de "/ruta/donde/..." realmente puse la ruta.

He intentado copiarlas manualmente, y nada.

He intentado descomprimir el archivo en la carpeta truetype, y nada

He intentado instalarlas pinchando con el botón derecho encima de cada una y en la opción "Instalar", pero me dice que no tiene acceso a la carpeta "Personal", que, por otro lado no la encuentro.

Y, ya por último, no encuentro esa fuente (y otras que me descargué) ni en synaptic, ni en apt ni en el adept.

¿Me podéis echar un cable?

Y una segunda duda. De vez en cuando se me va la pantalla, me sale algo como "Checking Battery" (la batería está cargada) y me vuelve a salir la pantalla de bienvenida. Es decir, que se me ha medio reiniciado.

Muchas gracias por vuestra atención y espero que alguien me pueda ayudar. Por cierto, uso Kubuntu 8.10

Imagen de Capa
+1
0
-1

Por favor, lee las normas.
Si tienes varias dudas o problemas que no guardan ninguna relación debes abrir un hilo para cada una de ellas. Así evitamos contestaciones cruzadas y lecturas inecesarias para los que sólo tengan un problema.

Gracias.


+1
0
-1
Imagen de peqpantx
+1
0
-1

Hola Capa:

Perdón.

Podríais contestarme al tema de las fuentes?

Abriré otro hilo para el tema de la pantalla.

Gracias

+1
0
-1
Imagen de peqpantx
+1
0
-1

Hola ubunteros, otra vez:

Casi solucionado. ¿Cómo?

1. Me metí a través de dolphin en la carpeta /raiz/usr/share/fonts.
2. Le di a la opción de ver terminal (aparece justo abajo).
3. Allí puse el comando que os dije en mi primer comentario, solo que después del comando "cp" añadí "-a"
4. Las fuentes me las reconoce tanto el openoffice como el scribus.

Y entonces, ¿por qué no está solucionado? Porque precisamente el tipo de letra "Old English" NO ME LA RECONOCE SCRIBUS. Me reconoce todas las demás, pero esa no, que es precisamente la que yo necesitaba. Por otro lado, openoffice SÍ LA RECONOCE. Me estoy volviendo loco. ¿Alguien sabe cómo hacerlo?

He desinstalado scribus y todos sus componentes y luego los he vuelto a instalar, para ver si así me la reconoce, pero nada. Ayuda por favor.

Gracias

+1
0
-1
Imagen de peqpantx
+1
0
-1

Ya lo solucioné. Lo único que tuve que hacer es buscar "old english regular" y luego sí, a instalar y me lo reconoció el scribus. Un saludo

+1
0
-1