(Solucionado) No se ve nada en Maple 12

Imagen de Lîtus
0 puntos

Hola,

Ayer instalé Maple12 en mi portátil y ahora me encuentro con que al iniciar el programa no se ve nada. Al ejecutar xmaple -cw (Classic Worksheet) todo marcha bien, pero si intento ejecutar Maple 12 con el worksheet normal el programa se abre completamente (me muetra los tips and tricks del inicio) y se queda en blanco. El programa funciona, ya que si paso el mouse por encima veo como el puntero reconoce que esta sobre texto o imagen. Incluso probé de teclear alguna instrucción para Maple y funcionó (o con el mouse, parecía que funcionase). No sé. Alguna idea?
Os puedo pasar incluso un archivo Maple que he hecho sin ver nada que funciona. Es como si el programa estuviese ciego (bueno, o mudo...)

Saludos,
Carles

Imagen de Lîtus
+1
0
-1

Ya sé lo que ha pasado. Simplemente es incompatible con compiz fusion. Desactivandolo ya funciona perfectíssimamente.
Otra pregunta: como puedo hacer para que me aparezca el icono de Maple en el menú aplicaciones (es decir, para iniciarlo como si iniciase cualquier otro programa). De momento tengo que hacer

/home/(usuario)/(install folder)/bin/xmaple

Saludos y gracias!

 

____________________________________
Carles Araguz, http://pelousesurlocean.blogsite.org

+1
0
-1

 

____________________________________
Carles Araguz, http://pelousesurlocean.blogsite.org

Imagen de Lîtus
+1
0
-1

Parece ser que soy demasiado rápido preguntando.
Para añadir un programa al menú Applications simplemente hay que crear un acceso directo. Aquí lo explican muy bien: http://ubuntufs.wordpress.com/2007/05/15/add-menu-items-in-gnome/

Saludos,

 

____________________________________
Carles Araguz, http://pelousesurlocean.blogsite.org

+1
0
-1

 

____________________________________
Carles Araguz, http://pelousesurlocean.blogsite.org