(Solucionado) error gpg

Imagen de overon89
0 puntos

Resulta que intento actualizar ubuntu y al dar a comprobar las reposiciones me sale este mensaje:

Error de GPG: http://gnomefreak.youmortals.com feisty Release Las firmas siguientes no fueron válidas: NODATA 1 NODATA 2Imposible obtener http://gnomefreak.youmortals.com/mozilla-testing/dists/feisty/main/binar... El subproceso bzip2 devolvió un código de error (2)
Imposible obtener http://gnomefreak.youmortals.com/mozilla-testing/dists/feisty/main/sourc... El subproceso bzip2 devolvió un código de error (2)
Algunos archivos de índice no se han podido descargar, se han ignorado,
o se ha utilizado unos antiguos en su lugar.

Alguien puede ayudarme? le estaria muy agradecido
-------------------------------------------------------------------------------------------------------------------------------------
TEMA CERRADO SOLUCIONADO

Imagen de overon89
+1
0
-1

Lo que hice fue borrar esas dos paginas de la ventana de repositorios, ya que estaba en software terceros y ya que tambien dichas paginas no existen, nose como se habran colado, lo dicho ya me vuelven a funcionar las actualizaciones y los repositorios.

+1
0
-1