vlc spieles olucionado

Imagen de jabelse
0 puntos

hola a todos
cuando lanzo el vlc , tengo intrepid de 32 no carga ninguna piel sale esto
VLC no pudo abrir el archivo "/usr/share/vlc/skins2/text.bmp".
teneis alguna solucion
gracias de antemano

bueno, al cabo del tiempo me contesto a mi mismo despues de haber buscado mucho y probado en san..google
después de tener puestas las pieles en vlc/skins2 se pulsa a la vez alt F2
y en la ventanita que sale se ejecuta vlc -I skins2/neon.vlt
con esta piel ya se pueden editar las preferencias
si se quiere otra piel pues en lugar de neon.vlt pones la que quieras
saludos
por cierto ahora estoy con intrepid de 64 bit y funciona igual

Imagen de wellcome
+1
0
-1

Tengo el mismo problema. He anulado todos los restos de archivo que quedan al desinstalar el VLC. Reinstalo y sigue saliendo el error

Saludos. wellcome

+1
0
-1

Saludos. wellcome

Imagen de ioda
+1
0
-1

buenas noches a todos:

Estoy en Linux Mint 5.
Exactamente el mismo problema. Desde que he intentado cambiar las "pieles" me sale el mismo mensaje.

Falló lectura de archivo:
VLC no pudo abrir el archivo "/usr/share/vlc/skins2/text.bmp".

Lo he desintalado completamente con el gestor de paquetes de Adept y lo he vuelto a instalar, reiniciando la interfaz gráfica y nada, no hay manera. Sigue repitiendo lo mismo.

¿si localizáramos archivo "text.bmp" y lo copiáramos a ese directorio se solucionaría no?

+1
0
-1
Imagen de jabelse
+1
0
-1

hola, yo lo intenté y no consegui nada
me pasé a utilizar el mplayer con la interfaz gráfica del smplayer
saludos

+1
0
-1
Imagen de dawn1979
+1
0
-1

be linux my friend

Probar a bajaros el skin de winamp por ejemplo de la pagina oficial de vlc, digo este por que respeta las preferencias. Cuando lo tengais descargado probar a renombrar el archivo que os habeis bajado y lo llamais text.bmp a ver si asi os cambia el skin, aunque esa extension es rara deberia ser .vlt, si lo hiciera, ya solo teneis que ir a preferencia y elegir el skin de manera normal.

A mi me paso que elegi un skin wmp11(me parece chulo jej) y luego no me dejaba cambiar a otro, y lo que hoce fue esto y me soluciono el problema pero claro lo mio tenia extension .vlt

+1
0
-1

be linux my friend