Problemas al iniciar Synfig Studio

Imagen de GonzaloBlues
0 puntos

Hola a todos.

Acabo de instalar Ubuntu Studio 8.10 alternate amd 64 y al iniciar Synfig Studio, aparece el logotipo inicial, la máquina se queda pensando un rato y luego nada.
El programa desaparece del panel superior, donde aparecen todos los programas que estan corriendo.

Ni siquiera salta un aviso como "el programa se ha cerrado inesperadamente".

Sencillamente no aparece nada.

He buscado por internet y no he encontrado mucho.

Supongo que si Synfig viene con Ubuntu 8.10, no será necesario bajar nada del repositorio para que funcione.

¿Que estoy haciendo mal? ¿Es necesario bajar algo de los repositorios para que funciones?

Mi distro es Ubuntu Studio 8.10 alternate AMD 64

Tengo un ordenador con un procesador AMD64 Athlon 5200+
Ram: 2Gb
Discoduro sata de 500 Gb
Tarjeta gráfica; Asus EN 8400 GS con chipset nvidia

Un saludo.

Gonzalo

Imagen de Venoms
+1
0
-1

Hola, Gonzalo

Yo tambien trate de instalar el programa pero este tiene un error al iniciar, causado a que la nueva versión del paquete gtk no lo soporta, averigua en la FAQ de Synfig como compilar el programa con la nueva versión.

Saludos

BïLLï

Linux nos muestra la verdad, window$ nos aleja de ella.......

+1
0
-1

Linux nos muestra la verdad, window$ nos aleja de ella.......

Imagen de GonzaloBlues
+1
0
-1

Hola Vernoms.

Gracias por el consejo. Por ahora sólo controlo linux a nivel usuario y no he compilado nunca un programa.

Seguiré tu consejo y miraré en la FAQ de Synfig por si aparece como compilarlo.

Un saludo.

Gonzalo

+1
0
-1
Imagen de wolv3
+1
0
-1

Bueno te comento q a mi me sucede lo mismo y aqui esta la solucion

http://www.ubuntu-es.org/index.php?q=node/104794

ya estaba q me volvia loco por ayudar a alguien y aburrido de pedir ayuda (USUARIO NUEVO)

PD: a mi no me funciono pero al parecer a otros les funciona prueba y espero tengas mejor suerte q yo

+1
0
-1