Problema con Firefox y los iconos de las extensiones

Imagen de radowitzky
0 puntos

Saludos

Acabo de actualizar desde Hardy a Intrepid Ibex, y ha surgido algún que otro problemilla. Uno de esos problemas es que, en Firefox, han desaparecido de la barra de herramientas los iconos de extensiones como Adblock Plus o Delicious. He probado a resolverlo con la opción de personalizar, pero entre los iconos que aparecen en el cuadro de diálogo no están los de las extensiones.

El cambio de versión de Ubuntu la hice como actualización en línea, no como instalación nueva. Sin embargo, ya intenté la instalación limpia al poco de salir Intrepid Ibex y tuve el mismo problema,... entre unas cosas y otras acabé volviendo a Hardy Heron y todo volvió a funcionar correctamente.

¿Alguna idea o sugerencia para resolver el tema de los iconos de las extensiones? No sé si ya habrá planteado alguien esta misma duda, pero estoy buscando en el foro y también a través de Google y no encuentro nada.

Venga, un saludo y hasta otra.

Imagen de radowitzky
+1
0
-1

¿A nadie más le pasa ésto?

+1
0
-1
Imagen de Yolagp
+1
0
-1

¿Por qué no pruebas a reinstalar las extensiones? Otra cosa, ¿has probado a tirar la carpeta de mozilla a la papelera? A veces se repara así un perfil corrupto... no se me ocurre otra.
saludos

YolaGP

*****************************

Si no te equivocas de vez en cuando, es que no lo intentas.(Woody Allen, creo)

+1
0
-1
Imagen de radowitzky
+1
0
-1

Nada, ni con esas... me he cargado la carpeta .Mozilla y he vuelto a instalar todas las extensiones, pero siguen sin aparecer los iconos... No tengo ni idea de por qué en Hardy (y anteriores) aparecían esos iconos y en Intrepid no (y ésto sólo en mi ordenador, por lo que se ve)

Bueno, de todos modos, muchas gracias por la sugerencia.

Un saludo y hasta otra.

+1
0
-1
Imagen de Crepuscular
+1
0
-1

Tras actualizar al Ibex me encuentro con esta problema en firefox.
No puedo cambiar la configuración de ninguna barra

He borrado perfiles, creado nuevos, pero el problema persiste
Intentaré reinstalar el firefox( que se ha vuelto más lento (!) y al abrirse salen imágenes distorsionadas (!)

¿Cual reinstalo: el metapaquete firefox (a secas) o el paquete firefox-3.0?

 

 

***ese gran desconocido, el botón BUSCAR

 

+1
0
-1

 

 

***ese gran desconocido, el botón BUSCAR

 

Imagen de Brayan Habid
+1
0
-1

ahora mismo mi ubuntu anda en estado de coma, pero lo que si se es que en intrepid la carpeta en la que firefox guarda las configuraciones, extensiones y demas; cambió. la anterior se queda alli y se actualiza a veces, pero no tiene nada que ver.

No puedo decir cual es la otra carpeta porque ni he podido acceder a mi particion de ubuntu, pero buscando por un tutorial me encontre que la carpeta que decia el tuto no estaba en mi intrepid recien instalado, pero la encontre en otro lado que ahora no recuerdo. Se que no es mucho pero espero que ayude.
----------------

Brayan Habid

God bless all you!

+1
0
-1

-------

Brayan Habid

God bless all you!

Imagen de Crepuscular
+1
0
-1

El problema se debia a una extensión que corrompe el firefox (el TabMixPlus)

Los Pasos que seguí:
borrar todos los perfiles (siguen estando en .mozilla/firefox (como siempre))
Instalar favoritos,contraseñas y userChrome.css
Instalar todas las extensiones una a una hasta ver el problema

Recomiendo encarecidamente la extension FEBE (me evitó el perder la configuración que tengo del firefox desde hace muchísimo tiempo-años ya!!!-)

 

 

***ese gran desconocido, el botón BUSCAR

 

+1
0
-1

 

 

***ese gran desconocido, el botón BUSCAR

 

Imagen de radowitzky
+1
0
-1

Pues tienes razón, es Tab Mix Plus la que causa el problema... es borrar el perfil e instalar las extensiones sin incluir ésta, y todo vuelve a funcionar perfectamente.

Y es volver a instalarla (es que ya me he acostumbrado denasiado a esa extensión), y todo vuelve a estar como estaba... pero bueno, ahora que ya sabemos cual es el problema y como resolverlo, ahora sólo hay que buscar una alternativa.

+1
0
-1
Imagen de radowitzky
+1
0
-1

(vaya, he dado dos veces al botón "Enviar Comentario"...)

+1
0
-1
Imagen de radowitzky
+1
0
-1

Bueno, pues ya di con la solución,... buscando en el foro de Tab Mix Plus llegué a este hilo (http://tmp.garyr.net/forum/viewtopic.php?t=9056) donde se comenta que todo se arregla desactivando la extensión "Ubuntu Modification Extensions"...

Desactivamos, reiniciamos Firefox, y ya podemos volver a añadir esos iconos a través de la opción "Personalizar" de la barra de herramientas

Muchas gracias a todos.

+1
0
-1