FoxyTunes para Firefox en Intrepid Ibex 64

Imagen de polkillas
0 puntos

Llevo dos versiones de Ubuntu intentando instalar la extensión FoxyTunes en el Firefox que viene de serie con la versión de 64 bits, pero siempre me da un error. He probado a instalar la versión de 32 bits, y funciona perfectamente, igual que en Windows XP que tengo ahí sobreviviendo para sincronizar mi PDA, pero en 64 siempre estoy con lo mismo: se instala aparentemente bien, reinicio Firefox y aparecen todos los botones, pero siempre el mismo error: al pulsar sobre el botón de configuración y seleccionar "Player", aparecen como opciones:

  • Last.fm
  • Pandora
  • Rhapsody on line
  • XBox Media Center
  • Yahoo! Media Center

y encima de ellos, el mensaje "Installation problem. Click for help.", que abre una página de foxytunes.com en donde no encuentro solución.

¿A alguien más le ha pasado? No sé si será un problema de hardware, estoy en un portátil pero he conseguido hasta que me funcione el audio del Skype, así que no estoy seguro.

Imagen de Turelito
+1
0
-1

Yo tambien tengo el mismo problema, tu lograste solucionarlo??' como lo hiciste, ojalá me puedas ayudar. Saludos. y gracias de antemano

+1
0
-1

Dice mi perro aveces, que los perros no saben postear,
que algunos hombres parecen... perros que quieren postear.