Lento Xubuntu

Imagen de anicom
0 puntos

Buenas,

Voy al Grano...

Sucede que tengo una pc con pentium 4 1.6GHz y 256 mb de ram...entonces, pues me decidi a cambiar de windows XP a ubuntu...En windows funcionaba todo bien, pero pues en ubuntu no podia mover bien algunas cosas, se quedaba cargando mucho, y ni hablar de tratar de ver un video...entonces, decidi cambiar a xubuntu, y pues, sucede que aun asi, no puedo ver videos...cuando veo el system Monitor, el CPU no baja de 60%, y cuando tengo solo el totem y el system monitor, pues llega a 100%, y pues el video se traba en pedazos...=( y no se ve bien...

Entonces, quisiera saber si, el xubuntu no es para mi computadora...

usa 2 tarjetas, 128 PC-133, estoy pensando en cambiar a 1GB de DDR...pero quisieras saber que distribucion es para esta compu... No quiero tener una distro fea, quiero una distro con el estilo de ubuntu...pero que sea para pc de poco recurso...

Imagen de Akatsuki
+1
0
-1

Hola

Siento decirte que eso que intentas hacer de sustituir las memorias por DDR, no te sera posible a menos que cambien la Placa Base, que sera bastante dificil encontrar una a estas alturas.
Lo que si puedes hacer es aumentar la Ram a 512 Mb, aunque sea del mismo tipo y entonces usaras Xubuntu sin ningun problema. yo personalmente lo use mucho tiempo en un Pentium 3 866 Mhz con 512 RAM-133 y funcionaba bastante bien

Que grafica usas? eso puede ser decisivo para el desempeño del SO, ya que si es Shared, te resta algo de Ram

Otra pregunta, que video intentas reproducir? Muchas veces los Mp4 de gran calidad es dificil verlos en cualquier PC porque no tiene suficiente potencia

Saludos


Si tienes un rato, visita mi blog -> http://inforal-ro.tk/
+1
0
-1
Imagen de anicom
+1
0
-1

Lo que pasa, es que mi tarjeta madre, tiene 4 ranuras, 2 para pc-133 y 2 para DDR

asi, que por eso...quiero meterle una DDR de 1GB, pero el problema es si, solo metiendole esa memoria puedo usar Xubuntu, o tendria que cambiar tmb el procesador?

=D y pues, se me hace mas bonito el ubuntu que el Xubuntu, ahy alguna forma de que xubuntu se vea como ubuntu...=)

ah, y una ultima duda...quiero compartir archivos entre el xubuntu y una laptop con windows XP, busque guias, pero el problema es que en linux si puedo ver las carpetas de windows, pero en windows no me aparece... entonces quisiera saber que me falta...?

+1
0
-1
Imagen de Akatsuki
+1
0
-1

Si tiene 2 ranuras de cada una, entonces si se puede

Lo que no creo que puedas es usar la PC-133 y a DDR a la vez, tendras que elegir una, mejor la DDR
Revisa el manual de la placa base a ver cuanto te soporta, no vaya a ser que la compres y luego no te la admita
Yo le pondria uno de 512 Mb y si sigue sin convencerte el rendimiento, entonces le compraba otro mas, pero en modulos pequeños, ya que el de 1 Gb dudo que te lo aguante

El procesador no es necesario, solo lo era la placa, pero por ahora esta bien

Usar Xubuntu como Ubuntu? si hay temas que te lo dejaran igual, pero tampoco esperes maravillas, la verdad es que el rendimiento/apariencia de XFCE (El escritorio de Xubuntu) es excelente, lo que te recomiendo es que cambies el tema por defecto, seguro que te deja de resultar tan feo ;)

la ultima duda, mejor abre otro tema nuevo, antes busca desde arriba a la derecha en el buscador, seguro que encuentras algo mas, lo que te digo es que creo que al PC de Linux debes instalarle Samba, no lo se exactamente, nunca he compartido en red entre Ubuntu y windows

Edito: mirate esto
http://www.ubuntu-es.org/index.php?q=node/104300
http://www.ubuntu-es.org/index.php?q=node/73486
http://www.ubuntu-es.org/index.php?q=node/6773


Si tienes un rato, visita mi blog -> http://inforal-ro.tk/
+1
0
-1
Imagen de CARLOS USER
+1
0
-1

Te cuento que yo tengo una compaq presario 700LA(viejiiiita)con Duron 1,1G y 384mb ram pc133,video shared y en la red banda ancha 1mega es un avioncito con su xubuntu.Yo sólo le pondría toda la memoria posible para tener máquina para rato.
Paciencia, resignación y fé...
PD: Claro yo solo la uso para navegar,una base de datos y mucha música amaroc mediante.

+1
0
-1
Imagen de efpc2003
+1
0
-1

Te cuento que estoy usando xubuntu 8.04.1 (actualizado totalmente) con un monton de bibliotecas de kde y gnome, y mi pc tiene un pentium III de 550 Mhz, placa intel 810 pc100 bus de 100, si cien, con memoria ram de 256 MB pc100 compartida para video, todo onboard, y funciona impecable, solamente se enlentece totem cuando le doy play a videos HD o parecido, ayer abrí uno que me ocupaba toda la pantalla (1024*768) parecía diapositivas en vez de video, pero los dvd los veo super bien. En este momento tengo funcionando audacious (musica) pidgin, googleearth y opera web browser con 9 pestañas abiertas, jeje
La verdad no sé que pueda estar pasando con tu máquina, me huele a la tarjeta de video... entrá al irc de ubuntu o xubuntu, ahí te van a auxiliar más rápido y linkea esta entrada que describe tu problema...

Esteban (Montevideo-Uruguay)

+1
0
-1

Esteban (Montevideo-Uruguay)

Imagen de Goyo
+1
0
-1

Tu problema no es de memoria ni de procesador, son suficientes para usar Xubuntu y ver vídeos (a no ser que sean de mucha resolución, tal vez). No es normal que la CPU funcione al 60% si no estás haciendo nada. Suspecho que el problema esté en algún controlador, tal vez el de la tarjeta gráfica.

¿Cuáles son los procesos que están usando tanto la CPU?

Xubuntu no es feo, puedes usar los mismos temas de GTK que en Ubuntu y los temas para xfwm son tan buenos como los que hay para metacity. Se puede poner Xubuntu con un aspecto muy parecido al Human de Ubuntu con mucha facilidad, aunque el que tiene por defecto me parece muy bueno.

+1
0
-1
Imagen de irgperez
+1
0
-1

hOla q tal, imposible!

Yo usaba xubuntu en una laptop con las mismas caracteristicas amd 1.6, 256ram y ati radeon 32 mb con opengl y direct3d, y no me podia quejar iba muy rapido.

Lo unico que no me gustaba es que el XCFE de Xubuntu es feo, esta en ingles y no puedes montar tus particiones ntfs de windows como se puede hacer en ubuntu.

Aun si dices que va lento busca otro linux pero con entorno grafico XCFE que es mucho mas ligero que GNOME y KDE, aunque de ubuntu hay varias versiones lite, solo es cuestion de buscarlas

+1
0
-1
Imagen de anicom
+1
0
-1

Mi chipset es una sis 650, y pues la tarjeta de video es integrada, y en memoria, saca los 32 mb de ram...bueno, eso hacia en windows...pero aqui cuando veo la memoria, dice que es 217...O.O no se que ondas...asi que tecnicamente agarra 39mb...no se que onda...

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

Hola ani...:
Pues tu problema es de la tarjeta de video.
No es que xubuntu requiera mas memoria, de poder ponersela se la pones, pero no solucionaras nada si no agregas una tarjeta de video.
Cualquier nvidia de 128 megas, es más que suficiente.
Con 512 de Ram y una tarjeta de video, tienes ordenador por un largo tiempo.
Saludos.
Gabriel.


solo doy soporte para Ubuntu: Un sistema operativo superior, moderno, optimizado, seguro, racional, completo, y evolutivo.

+1
0
-1
Imagen de anicom
+1
0
-1

Quisiera saber si hay alguna forma de areglar el problema, sin meterle la tarjeta de video...ya que no cuento con el fondos suficientes, para gastar en una de ellas...
osea, ver los controladores de la tarjeta intrgrada que tiene ahorita, y ver si puedo acomodarlo...

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

Hola ani...:
Si.
Instala fluxbox.
Requiere de al menos los siguientes paquetes:

Fluxbox  Fluxconf Backstep  Alltray  Bbpager Bbtime Fbpager Bbrun Kdocker

En este link tienes un excelente tutorial como para dejarlo expectacular
lo único que requiere es algo de tiempo y nada de dinero, y con tu ordenador correra de maravillas.

http://foros.ubuntu-cl.org/viewtopic.php?p=15558

Saludos.
Gabriel.



solo doy soporte para Ubuntu - Calma, calma, que la situación está completamente dominada - Por el enemigo.
+1
0
-1
Imagen de anicom
+1
0
-1

Pues, intente el FluxBox...no es que sea un pequeño o muy lloron, pero pues el flux esta feo...y cuando doy click derecho en la pantalla pues, sale las aplicaciones,osea, quiero el xubuntu ya que el ubuntu esta muy bien en diseño, y el kubuntu y xubuntu son parecidos...=( el problemas es que sigo = y pues, en windows podia ver videos...y toda la onda, osea, no se por que en xubuntu no, si en windows lo hacia...=( ya me estoy arrepintiendo...y quite el windows para obligarme a usar el xubuntu y empezar a aprender, por que antes tenia los 2, pero nunca entraba a linux, solo en windows...

PD: Ayuda, no quiero que linux me decepcione...=(

+1
0
-1
Imagen de kaaos
+1
0
-1

Aun no logro entender como una distro tan ligera como xubuntu anda lento, pero siempre podrás probar con puppy linux o DSL

Aun así avisa si son los problemas de los drivers ya que instale ubuntu en una computadora con menores recursos que la mencionada, y me corre consistente bien...

Si algo chequea el disco (con memtest)

Nota: Respondiendo a tu pregunta anterior, aqui estan los temas de xubuntu xfce-look a ver si alguno lo deja como querias

-------------------------------------------------------------------------------------
Visita mi blog Gigatextos

+1
0
-1

-------------------------------------------------------------------------------------
Visita mi blog Gigatextos

Imagen de anicom
+1
0
-1

abri el taskmanager...y encontre que hay 4 proces de gnome, eso es nomral?

osea estaba gnome-screensaver, gnome-power-manager,gnome-keyring-daemon...y no recuerdo que otro pero decia gnome-...

entonces, no se si esto sea lo que me esta alentando la computadora...

Me dirian si eso es lo que da problemas...ademas, al parecer el totem, solo parece diapositivas con una serie que he bajado, "lucky star", si veo otros videos como de bleach...osea, son videos de fansubs...

PD: hay alguna forma de saber si existe problema con los controladores..? claro, ademas de ver sintomas...algun comando...algun test, algun programa...algo?

+1
0
-1
Imagen de Goyo
+1
0
-1

Es normal qu haya algunos procesos de gnome en Xubuntu.

Dices que consume el 60% de CPU sin hacer nada, lo que tienes que mirar es qué procesos son los que están gastanto CPU cuando no haces nada. Lo de los vídeos después.

+1
0
-1
Imagen de anicom
+1
0
-1

Al parecer es el Monitor del Sistema para ver estos numero, solo con eso abierto...varia desde 50 hasta 100%...solo con eso abierto, ya que lo demas, no muestra CPU, dice 0 y en el monitor lo mas alto, muestra 39...entonces, no se que es lo que haga que sea lento...

+1
0
-1
Imagen de Goyo
+1
0
-1

¿El monitor del sistema es lo que te ocupa la CPU? Eso sí es raro.

Prueba top en un terminal, es parecido al monitor del sistema y más exacto, según mi experiencia.

Insisto que que con ese procesador y esa memoria Xubuntu debería ir bien en general. De las tarjetas sis he leído que no van muy bien, tal vez el problema venga de ahí.

+1
0
-1
Imagen de anicom
+1
0
-1

En top aparece Cpu(s): entre 6 y 13%...

ahora, se supone que si xubuntu es para computadoras de bajo recursos y con esta computadora puedo andar bien en windows, significa que en xubuntu debo de andar excelentemente no?

Por eso me parecio raro, que cargara mucho, o que se tardara...y eso...

+1
0
-1
Imagen de furtaxi
+1
0
-1

Tu tarjeta de vídeo integrada, no tiene liberado los drivers, posiblemente, por lo que trabaja bajo mínimos.

Ello ocurre con las s3, sis, algunas intel, y ciertas ATI.

Haz un lspci en un terminal, y dinos cúal tienes, que sin ése dato, no podemos decirta nada útil. (o abres la CPU y la miras)

Procura dar los datos cuando te los pidamos, y así, podemos afinar las respuestas.

Es como si tienes un Ferrari, y nos dices que no arranca, pero no nos cuentas que le pusiste gas-oil.....

Mi WEB 100 % GNU/Linux: www.vigovideo.es
¡ Atención ! Contestar con casco de seguridad, a ésta firma, se le caen letras... :)
Recuerda buscar antes de preguntar, o regalarnos un servidor nuevo.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de anicom
+1
0
-1

La terminal me dice esto:

00:00.0 Host bridge: Silicon Integrated Systems [SiS] 650/M650 Host (rev 01)
00:01.0 PCI bridge: Silicon Integrated Systems [SiS] Virtual PCI-to-PCI bridge (AGP)
00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS962 [MuTIOL Media IO] (rev 04)
00:02.1 SMBus: Silicon Integrated Systems [SiS] SiS961/2 SMBus Controller
00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE]
00:02.7 Multimedia audio controller: Silicon Integrated Systems [SiS] AC'97 Sound Controller (rev a0)
00:03.0 USB Controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.1 USB Controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.2 USB Controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.3 USB Controller: Silicon Integrated Systems [SiS] USB 2.0 Controller
00:04.0 Ethernet controller: Silicon Integrated Systems [SiS] SiS900 PCI Fast Ethernet (rev 90)
01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 65x/M650/740 PCI/AGP VGA Display Adapter
+1
0
-1
Imagen de furtaxi
+1
0
-1

Olvídate del tema, ya son mediocres en Windows, y en Ubuntu, funcionan pésimamente. Además, como no hay controladores, le cargan el trabajo que deberían hacer ellas, al procesador, paralizándote el sistema.

Tengo yo dos por casa, de 8 y de 16 Mb (PCI), y están por si una urgencia, pero no las dejo montadas en un ordenador ni loco.

Deberías comprarte una externa, mira por el mercado de segunda mano, que por pocos euros, puedes revivir la máquina.

Mi Nvidia FX5200 AGP 128 Mb, me salió hace ya algún tiempo, por menos de 20 euros, y es una maravilla.

Mi WEB 100 % GNU/Linux: www.vigovideo.es
¡ Atención ! Contestar con casco de seguridad, a ésta firma, se le caen letras... :)
Recuerda buscar antes de preguntar, o regalarnos un servidor nuevo.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de anicom
+1
0
-1

Pues, encotre algo que segun el post puede que me solucione...instale pero no supe que onda, osea, tengo la herramienta en el menu y lo abre, pero todo sigue =..

http://www.ubuntu-es.org/index.php?q=node/56403

ahora, el problema es que ahorita no puedo comprar una tarjeta, en pocos dias espero comprar una tarjeta de video y memoria para la computadora...pero mientras, hay alguna forma de hacer funcionar decentemente esta...?

+1
0
-1
Imagen de furtaxi
+1
0
-1

que fué lo que hice en su momento, es arrancar con el cd-live, copiar el xorg.conf a un pendrive o disquete, arrancar ya desde disco duro, y sobreescribir el del ubuntu instalado. Por lo menos, te permite trabajar a 1024x768.

Mi WEB 100 % GNU/Linux: www.vigovideo.es
¡ Atención ! Contestar con casco de seguridad, a ésta firma, se le caen letras... :)
Recuerda buscar antes de preguntar, o regalarnos un servidor nuevo.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.