ALERT ! /dev/hda1 does not exist dropping to a shell ERROR :s:s

Imagen de LOARCA
0 puntos

hola hace poco estaba trabajando bien en ubuntu, a lo cual tuve que hibenar el equipo mismo q se travo o no supe de que manera volver a el escritorio grafico , tecle esc, enter etc etc y nada , me desespere y apague le equipo ahora me arroja ese error : alert ! /dev/hda1 does not exist dropping to a shell etc etc , creo si no estiy mal q se borro un boot de ubuntu que hago para resolver este error, reitalo desde windows? o como no kiero perder datos , y so y novato jeje se ve? jeje
gracias

Imagen de daniel_perella
+1
0
-1

Lo primero, aprende a poner comas en tus comentarios, para que los castellanos no nos ahoguemos leyendo.

Ahora, haz una foto de la pantalla y envíala para que podamos verla, en algún server público. Luego envía qué discos duros y particiones tiene tu equipo y después hazte con un livecd para que pueda decirte cuál es el siguiente paso.

Arreando, que es gerundio!

-----------------------------------------------------------------------------------------

Por favor, leed la documentación, que para algo la escribimos...

http://ubuntulinuxafondo.blogspot.com/

+1
0
-1

-----------------------------------------------------------------------------------------

Por favor, leed la documentación, que para algo la escribimos...

http://ubuntulinuxafondo.blogspot.com/

Imagen de pEDrOXzzz
+1
0
-1

tengo un acer aspire 5050 y cuando arranca con la version de ubuntu 8.10 me va fantastico, pero una vez instalado desde la live cd me sale este texto:

ALERT ! /dev/hda1 does not exist dropping to a shell ERROR

despues me deja escribir una serie de comandos. Entre ellos el comando "return" hace ke me arranke el sistemas sin
problemas. Pero me gustaria que iniciara solo... gracias por vuestra atencion. Espero respuestra.

+1
0
-1
Imagen de gally
+1
0
-1

no es muy grave, es un problema del kernel, el tiempo de espera hasta que reconoce la partición es demasiado elevado y genera este error.

Para arreglarlo, temporalmente, podemos editar con la tecla “e” el kernel elegido en la pantalla de arranque del grub y añadimos lo siguiente al final: rootdelay=130, quedaría así:

kernel /boot/vmlinuz-2.6.27-7-generic root=UUID=aquy el serial del hhd ro quiet splash rootdelay=130

Enter y luego “b” para arrancar.

prueba.

+1
0
-1
Imagen de Adepogol
+1
0
-1

Buenas noches y perdonad que me meta pero es sobre lo mismo que estáis tratando. Tengo Ubuntu 9.10 y he tenido el dichoso fallo del initramfs.

Por lo que he encontrado, la solución más recurrida es darle a la "e" cuando te aparece el grub sobre la última versión del kernel (que es la que falla). en ese listado añadir después de quiet splash rootdelay=130 tal como comenta gally. Hasta ahí todo bien, luego darle "enter" y "b".

Pues bien, yo me atasco en ese punto, si le doy enter simplemente me pasa a una nueva linea donde puedo seguir escribiendo, es decir, no me sale del modo edición. Por más que he buscado y aunque estoy seguro que es una tontería no doy con la solución. No se si tendrá algo que ver la versión del grub que es la 1.97 beta4 que venía con ubuntu 9.10.

¿Como grabo el nuevo parámetro? gracias

+1
0
-1

El arte de la medicina consiste en entretener al paciente mientras la Naturaleza cura la enfermedad

Imagen de Naserg
+1
0
-1

Me he registrado en el foro, para poder responder algo sobre este tema.

a mi tmb me salió ese error.
Como dice Adepogol, ya sea por tener la versión del grub 1.97 beta4, o por lo que sea...
despues de dar a editar, no puedo dar ni enter ni b.
enter me aplicaría salto de linea y b, me escribiría b.

no se como se guarda, pero pone que para botear, es control+x.

hize lo de rootdelay=130 o 90, pero nada..
al final, reconociendo en que partición estaba linux, que después de mucho averiguar, era la sda7.

En el menú de GRUB escogemos la primera opción. Le damos a la tecla e para editar la configuración, y cambiamos la línea que nos interesa para que quede así:

linux /boot/vmlinuz-2.6.31-20-generic-pae root=/dev/sda7 ro quiet splash

En vez de así:

linux /boot/vmlinuz-2.6.31-20-generic-pae root=UUID=cf142c85-4f7a-45\9c-b8ad-81fac3106916 ro quiet splash

Ctrl+X y a rezar.

A MI ME FUNCIONO.

___________________________
Para saber en que partición tienes instalado linux, primero mirar, que UUID te señala en la edición del grub. te apuntas esas letras y raices.
Luego, deberás meter un livecd, para poder llegar a una terminal, donde poder ejecutar los comandos
blkid -s UUID
y mirar en que partición están esos números, en mi caso era la sda7.
Recuerda que ubuntu solo puede ser instalado en el sistema extensión o linux.

+1
0
-1
Imagen de randallflagg
+1
0
-1

Aca encontré la solución a esto, y lo pongo.
A mi me funciono de maravilla, y fue respondido en este post! http://www.ubuntu-es.org/?q=node/127301#comment-364809

Espero les sirva.

+1
0
-1
Imagen de tonybcourt
+1
0
-1

Hola, acabo de instalar ubuntu 10.10 en una pc con win 7 64bits, sólo lo he instalado para ir conociendo este atracitvo SO, el problema es que al iniciar ubuntu me aparece esto:

ALERT! /dev/sde2 does not exist. Dropping to a shell!

Y luego no se que hacer, alguien sería tan amable de ayudarme?

tengo un HDD de 300GB en dos particiones, sólo le asigné 25gb a ubuntu de la segunda particion

Gracias de antemano

+1
0
-1