3G - Error en el gerenciador de redes

Imagen de Lunga
0 puntos

La coneccion de internet 3G estava muy bien. Pero, despues de las actualizaciones el no conecta más. Mostra solamente una coneccion cdma. Miren el print de la pantalla:

[img]http://img241.imageshack.us/img241/1695/copiaum2.jpg[/img]

http://img241.imageshack.us/img241/1695/copiaum2.jpg

ya he deletado esta coneccion y siempre cuando conecto el modem MF622 el gerenciador de redes lo reconoce cómo un dipositivo CDMA.

Ya tambien he sacado el gerenciador por el synaptic pero no tuve un resultado bueno. Hoy estoy conectando por el gnome-ppp.

Gracias.

Imagen de danilo.araya
+1
0
-1

Solo agregar algunas cosas
- No tiene que ver con los paquetes network-manager ni network-manager-gnome
- En la configuracion extraña de CDMA que aparece sola, tu puedes agregar los datos de conexion (usuario contraseña y telefono) y se conecta.

+1
0
-1
Imagen de decio8
+1
0
-1

Cuando se actualiza el hal-info y libsnmp15. Si no se actualizan esos paquetes todo funciona barbaro pero al actualizarlos aparece el error del que hablan.

+1
0
-1
Imagen de danilo.araya
+1
0
-1

Gracias por la info.
Sería mucho pedir que me indicaras como volver a la version anterior de esos paquetes? :-)

+1
0
-1
Imagen de danilo.araya
+1
0
-1

Saludos.
Solo me fue necesario retroceder la version del paquete hal-info y quedé bien
con
sudo apt-get install hal-info=20081013-0ubuntu3

Creo que hay alguna forma para forzar una version de un paquete con alguno de los archivos de configuracion de APT
pero queda para otro post :-)

+1
0
-1