No se actualiza pidgin ni wireshark porque no encuentra librerias

Imagen de Big_che
0 puntos

Hola

Tengo un problema con el gestor de paquetes synaptic, cuando intenta actualizar pidgin o wireshark da error porque no encuentra las librerias de las que depende.

pidgin:
Depende: libpurple0 (>=1:2.5.2-1~getdeb1) pero se va a instalar 1:2.5.2-0ubuntu1
Depende: perlapi-5.8.8 but it is not installable

wireshark:
Depende: libgnutls13 (>=2.0.4-0) but it is not installable
Depende: wireshark-common (=1.0.4-0~getdeb1) pero se va a instalar 1.0.3-1ubuntu2

Estas librerias estan en launchpad.net pero no se como añadirlo al repositorio.

Alguien puede ayudarme?
Gracias
Un saludo