Imposible compilar kernel en intrepid, al borde de la locura!

Imagen de vegeta10
0 puntos

Hola, lo primero presentarme hace rato q leo este foro pero nunca necesite preguntar nada siempre me guie por las guias (propiamente dicho) y por las ayudas de ustedes los foreros.
Mi problema es el siguiente, tengo ubuntu 8.10, sigo los pasos tal cual estan aca en el foro explicados para compilar el kernel
http://www.ubuntu-es.org/index.php?q=node/431
http://www.ubuntu-es.org/index.php?q=node/83266

pero no funciona, hago todo pero el archivo inux-image-2.6.2xxxxxx.xxxx0_2.6.2x.xxxxxxxxxxx10.00.custom_i386.deb no me lo crea nunca, osea no me crea ningun archivo .deb q puede ser? al final del comando "sudo make-kpkg --append-to-version=.XXXX --initrd kernel_image"
me sale este error
ubuntu/aufs/vfsub.c:290: error: faltan argumentos para la función ‘vfs_unlink’
make[3]: *** [ubuntu/aufs/vfsub.o] Error 1
make[2]: *** [ubuntu/aufs] Error 2
make[1]: *** [ubuntu] Error 2
make[1]: se sale del directorio `/usr/src/linux-source-2.6.27'
make: *** [debian/stamp-build-kernel] Error 2
fabri@fabri-desktop:/usr/src/linux$ sudo make-kpkg --append-to-version-.1712 --initrd kernel_image
[sudo] password for fabri:
Unknown option: append-to-version-.1712
use --help to display command line syntax help.

Alguna buena persona q me pueda ayudar, se los agradeceria mucho, saludos a todos!

Imagen de userbin
+1
0
-1

Probá si funciona poniendo --append-to-version .1712 | El "-" parece estar de mas

+1
0
-1
Imagen de vegeta10
+1
0
-1

error de sintaxis, era un = pero tampoco funciono, no se q hacer

+1
0
-1