Sobre repos de UbuntuStudio

Imagen de fdvalero
0 puntos

Hola amigos
Bueno mi pregunta es simple y clara, en UbuntuStudio yo puedo instalar normalmente como si fuera Intrepid o Hardy, es decir puedo poner mis clientes Jabber, navegadores y todo lo demas q se usa para una potente estacion de trabajo.

Gracias de antemano

salu2
fdvalero

Imagen de cousteau
+1
0
-1

Por lo que sé, comparte los repositorios con Ubuntu (al igual que Kubuntu, Xubuntu y Edubuntu), así que sí se puede.


«E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem» significa que dpkg se ha interrumpido y que tienes que ejecutar "sudo dpkg --configure -a" para corregir el problema.
+1
0
-1

«E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem» significa que dpkg se ha interrumpido y que tienes que ejecutar "sudo dpkg --configure -a" para corregir el problema.
Imagen de lifebinnacle
+1
0
-1

Hasta donde sé... yo uso un par de programas de Studio solamente (Gimp, a veces Blender, cosas simples que sin Studio consigo) lo que hice fue solo istalarle a mi Hardy el escritorio de Studio con

sudo apt-get install ubuntu-studio

Y aparte

sudo apt-get install ubuntustudio-graphics

Para los programas gráficos (duuuh xD)

No quise intentar con el alternate porque pues, no uso ni la mitad de las cosas de studio, pero es lo mismo que Hardy o cualquier otra, lo que hace es que te automatiza la instalación de los mejores programas de diseño para so's libres creo que es hasta igual si instalas paquetería por paquetería como le hice yo xD

+1
0
-1
Imagen de cousteau
+1
0
-1

El Gimp ya viene instalado en el Ubuntu, ¿eh?

Puedes instalar ubuntustudio-desktop para tener los programas de Ubuntu Studio, pero no es lo mismo que instalarse el Ubuntu Studio de verdad, ya que el kernel que usa es distinto (Ubuntu Studio usa el kernel "real-time" 2.6.*-*-rt).
Yo me intenté instalar el linux-image-2.6.24-19-rt, que está en repositorios, pero no me termina de funcionar.


«E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem» significa que dpkg se ha interrumpido y que tienes que ejecutar "sudo dpkg --configure -a" para corregir el problema.
+1
0
-1

«E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem» significa que dpkg se ha interrumpido y que tienes que ejecutar "sudo dpkg --configure -a" para corregir el problema.