Ayuda necesito una solucion definitiva para drivers Ati hd 3870

Imagen de Arian_bundeswehr
0 puntos

Ayuda necesito una solucion definitiva para drivers Ati hd 3870 esta es mi PCiexpress y cuando instalo ubuntu lo hago desde la video onboard k8m890 pero al activar efectos de escritorio me pide habilitar controlador ati y lo hago y reinicio pero al hacerlo me quedo con pantalla negra, probe muchas opciones e invertia dos dias consecutivos en ello, no poseo internet en casa y por ello lleve mi PC al trabajo, pero no arregle nada, necesito ayuda por favor, o que me expliquen como usar mi video onboard para disfrutar de compizfusion.

Se los agradeceria mucho, y otra cosa el eslogan dice linux para todos y yo quiero ser parte de todos.

PD: Tambien tengo una ATI RADEON x1650 por si tambien me ayudan y cual sera mejor.
Regreso mañana a la misma hora y agradeceria sus comentarios.

Imagen de mama21mama
+1
0
-1

Hola de nuevo jojo. Aca te encontre algo interesante espero te sirva es para debian y dicen que sirve para ubuntu. Aceleración 3D con ATI espero te sirva...saludos, seguro lo habras visto, pero por las dudas.


mi morochia
Ubuntu Usuario # 25132
+1
0
-1

mi blog
mama libre

Imagen de UnKn0wN
+1
0
-1

Tio si solucionas algo comentalo que yo tambien tengo esa grafica y problemas con el video.

Ubuntero 100%

+1
0
-1

Ubuntero 100%

Imagen de Arian_bundeswehr
+1
0
-1

Pues vamos a probar nuevamente ya que hay que tener paciencia, el ubuntu es nuevo esta en desarrollo y tiene bugs (no digan que no) porque la version 8.04 los tuvo y los solucionaron pero el problema no es solo ubuntu sino que ATI/AMD ya que no liberan sus put....os drivers, ayer me enoje peero ahora vengo con calma ya que primero que no lo podia instalar el de 32 bits, pero lo pongo en modo grafico seguro y me funciona, entonces ahora me calmo y pruebo nuevamente sino lo arreglo llamo por telefono a MARK y le pago 250$ que cobran minimo por arreglar las cosas.

Un mundo libre con software libre.
AMD 64 X2 6400+

+1
0
-1

Un mundo libre con software libre.
AMD 64 X2 6400+

Imagen de Arian_bundeswehr
+1
0
-1

Pues probe de una forma solo por probar y lo que hice fue que trate de utilizar el video onboard (256mb) y me tira los pixeles malos pero si quito la tarjeta de video ATI, osea que usaria mi onboard como la video de mando pero no me funciono, sera porque el sistema ya detecto ATI en mi PC, y otra cosa tengo otro sistema (VISTA por el DX10), un consejo ya que no lo que quiero es usar compizfusion en mi PC ya sea con ATI o la VIA K8M890.

Pero el tutorial anterior no lo he probado por falta de tiempo pero ya lo voy a hacer ya que mis amigos tienen ubuntu trabajando muy bien y mi maquina que es mejor que la de ellos no me quiere trabajar, seran las compañias a las que le compre el hardware que no quieren usar linux?.

Un mundo libre con software libre.
AMD 64 X2 6400+

+1
0
-1

Un mundo libre con software libre.
AMD 64 X2 6400+

Imagen de Arian_bundeswehr
+1
0
-1

Pues nada y ya me siento cansado pero la verdad ni con la guia en ingles que es la oficial ya que siempre de da uno que otro problema pero por lo menos no me da pantalla negra pero se traba con los pixelex malos y entonces que puedo hacer ya que no encuentro solucion, alguien que tenga una ATI HD 3870 y me diga como lo hizo o que halla un tutorial dedicado a ese tipo de videocard.

Ayuda por favor.
Un mundo libre con software libre.
AMD 64 X2 6400+

+1
0
-1

Un mundo libre con software libre.
AMD 64 X2 6400+

Imagen de ecualizate
+1
0
-1

Me registre en el foro solo para recirte que me esta pasando exactamente lo mismo y te comento que solucion encontre:

Aparentemente el problema es de la vercion de los drivers, usualmente usamos la vercion 8.12, pero en la pagina de AMD-ATI esta reportado por muchos usuarios el mismo error, asi que recomiendo que intentes descargando otra vercion de los controladores como por ejemplo la 8.11, yo estoy haciendo eso, en el caso de que me funcione te lo voy a comunicar por aca.

Nota: pruebas con Windows Vista 64 Bits, aunque creo que en Linux es el mismo problema

+1
0
-1
Imagen de Arian_bundeswehr
+1
0
-1

Pues vengo probando driver desde la version 8.6 y nada de nada, ya probe con la version 8.11 y lo mismo solo que tengo entendido que estos drivers son para las version REDHAT, Novel o SUSE pero comerciales, ya con lo libre dicen que funcionan pero porque si tiene que ser facil con windows que lo instalas, reinicias y a jugar crysis y todo lo demas, hace poco instale Unreal 2004 en ubuntu con mi tarjeta VIA pero va muy lento y en Xp de lujo.

Tengo mis dudas sobre los drivers de ATI porque no facilitan las cosas.

Un mundo libre con software libre.
AMD 64 X2 6400+

+1
0
-1

Un mundo libre con software libre.
AMD 64 X2 6400+

Imagen de Arian_bundeswehr
+1
0
-1

me servira este video
http://es.youtube.com/watch?v=oyoNCqwZX38

Un mundo libre con software libre.
AMD 64 X2 6400+

+1
0
-1

Un mundo libre con software libre.
AMD 64 X2 6400+