"Now playing" en Pidgin con Banshee 1.4.1

+1
0
-1

Ayer decidí usar de nuevo Banshee para ver como iban las mejoras y pues me encanto, es sencillamente el mejor reproductor en mi opinión, aunque eso si, todavía le falta pulir algunas cosillas y añadirle algunas otras mas.

Muy contento con el fui a los complementos de Pidgin para cambiar la configuración de MusicTracker para que me mostrara lo que reproduzco con Banshee y sorpresa, recordé que no funciona con las versiones 1.* de Banshee ¬¬

Busque y busque alguna solución y encontré algunas como usar un script en Python, funcionaba y todo pero me añadía muchos cambios de estado con cada cambio de canción, eso no es lo que buscaba pues MusicTracker no hace eso si no que agrega un mensaje debajo del nick.

Seguí buscando y me encontré con un proyecto alterno a MusicTracker que si se mantiene actualizado, este no es mas que un fork de MusicTracker llamado Pidgin-MusicTracker (No es el mismo de los repositorios de Ubuntu). Baje el código de fuente, lo compile y listo, Pidgin ya mostraba lo que reproducía con Banshee.

Me anime a crear un paquete deb para que la instalación sea mas sencilla pero tiene el problema que es para 64bits, si a alguien le interesa:

Descarga: http://www.sendspace.com/file/5bej47

O bien, pueden pedírmelo vía jabber: cjestrellardz@jabberes.org

PD: Fue compilado de la manera tradicional, usando herramientas como dh_make, dpkg-buildpackage, etc.

-----------------------------
Mas info:

Pidgin-MusicTracker 1.4.12

Soporta los siguientes reproductores en Linux: Amarok, Audacious, Banshee, Exaile, Last.fm feed, Listen, MPD, Quod Libet, Rhythmbox, SqueezeCenter, XMMS, XMMS2. Ademas se esta trabajando para que trabaje con BMPx, VLC, DragonPlayer y Amarok2.

En Windows: Foobar2000, iTunes, Last.fm feed, MediaMonkey, MPD, Winamp, Windows Media Player, ente otros.

Cabe recalcar que este proyecto se mantiene actualizado, cosa contraria con el proyecto original de MusicTracker.

Web oficial: http://code.google.com/p/pidgin-musictracker/

Comentarios

Imagen de Jersoncito

Tengo errores de dependencias "libgtk2.0-0"
En synaptic puedo ver que esta instalado ese paquete, pero igual se presenta el error.
Hardy 64 bit

Imagen de cje

El paquete fue compilado bajo Ubuntu 8.10 Intrepid Ibex, por lo tanto la dependencia debería ser: libgtk2.0 en su versión 2.14.4.

Saludos!

-------------------------------------------------------------
AMD Athlon 64 LE-1620 - 2.4GHz | ECS A740GM-M chipset AMD 740G | 2GB Kingston 667Mhz | ATI Radeon 2100 - 128MB | Western Digital 7200RPM IDE - 80GB | Ubuntu Intrepid Ibex 8.10 - 64bit Editio

-------------------------------------------------------------
AMD Athlon 64 LE-1620 - 2.4GHz | ECS A740GM-M chipset AMD 740G | 2GB Kingston 667Mhz | ATI Radeon 2100 - 128MB | Western Digital 7200RPM IDE - 80GB | Ubuntu Intrepid Ibex 8.10 - 64bit Editio