Problema Nvidia fx5200, TV-OUT

Imagen de ivanrlg
0 puntos

Buenas Tardes, soy nuevo en linux y mi problema es que no he podido configurar mi tarjeta de video para poder ver mis peliculas por mi tv. Mi tarjeta es una FX5200 de la nvidia. Mi xorg.conf es el siguiente:

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "Samsung SyncMaster"
HorizSync 30.0 - 71.0
VertRefresh 50.0 - 160.0
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Configured Video Device"
Monitor "Configured Monitor"
DefaultDepth 24
Option "metamodes" "1280x960 +0+0; nvidia-auto-select +0+0"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
Option "TwinView" "1"
Option "TwinViewXineramaInfoOrder" "CRT-0"
Option "metamodes" "1280x960 +0+0"
DefaultDepth 24
SubSection "Display"
Depth 24
EndSubSection
EndSection

Section "Module"
Load "glx"
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "keyboard"
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Device"
Identifier "Configured Video Device"
Option "NoLogo" "True"
Driver "nvidia"
EndSection

Section "Device"
Identifier "Device0"
VendorName "NVIDIA Corporation"
BoardName "GeForce FX 5200"
Driver "nvidia"
EndSection

Section "ServerFlags"
Option "Xinerama" "0"
EndSection

Mi conexion al Tv es a través del cable video COMPOSITE, el formato de TV es NTSC-M pero no se como se configura. Gracias al que me pueda Ayudar

Imagen de furtaxi
+1
0
-1

Bastaría con encender la TV ANTES que la máquina, entonces se detecta electrónicamente que hay un monitor conectado al conector de vídeo compuesto, y se activa.

Pero mira por los menús, creo que hay una utilidad llamada nvidia-settings, que te lo permite ajustar. Si no está, prueba a escribirlo desde consola, o a instalarlo desde Synaptic.

En otro caso, y dependiendo de la versión de tu Ubuntu, en Sistema-Preferencias, debe estar "Pantallas y gráficos".

Si no aparece, búscalo con un navegador nautilus, en /usr/share/applications, y le haces doble click.

Recuerda que si está la TV apagada al iniciar la máquina, no funcionará.

Mi WEB 100 % GNU/Linux: www.vigovideo.es
¡ Atención ! Contestar con casco de seguridad, a ésta firma, se le caen letras... :)
Recuerda buscar antes de preguntar, o regalarnos un servidor nuevo.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.