¿Hay algún problema con http://es.archive.ubuntu.com?SOLUCIONADO

Imagen de jaleos
0 puntos

Hola a todos.
Estoy intentando instalar un paquete, pero, al hacer atp-get update no consigue conectar con es.ubuntu, dandome este error:

W: Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/hardy-updates/Release.gpg  No pude conectarme a es.archive.ubuntu.com:80 (150.214.5.135). - connect (111 Conexión rechazada)

y otros muchos iguales.

Con, wget >>>el paquete, me da el mismo error.

Si hago ping a la IP 150.214.5.135:

 100% packet loss

¿Sabeis si está caido el servidor, o es otra cosa?

Saludos

Edito:
El gestor de actualizaciones sí trabaja, pero con security-ubuntu, al intentar conectar con es.ubuntu da el mismo fallo, y esto es igual en tres pcs.

Imagen de Orejapico
+1
0
-1

Sí debe de haberlo. A mí me ocurre igual, no puedo instalar nada desde repositorios.

Lo curioso es que los he cambiado por los americanos (us.archive.ubuntu.com), y tampoco. Aunque eso sí, en éstos sí puedo entrar por el navegador, cosa que en los españoles no.

 

**************************************************************

-Si en la caja dice "Funciona en Windows XP o superior", ¿por qué no consigo arrancarlo en mi Ubuntu?

 

+1
0
-1

 

**************************************************************

-Si en la caja dice "Funciona en Windows XP o superior", ¿por qué no consigo arrancarlo en mi Ubuntu?

 

Imagen de jaleos
+1
0
-1

Pos vaya.
Sí, también traté de entrar por el navegador, y ni flores.
Probaré a bajarme los archivos de us.ubuntu hasta que se arregle.
Gracias por comentarlo.
Un saludo

+1
0
-1

-----------------------------------------------------------------------------------------------------------------------------------------------------

Un poco de GRUB y Super Grub Disk

http://jaleos.wordpress.com/

DualCore Intel Core

Imagen de danirolo7
+1
0
-1

Sí, de hecho lo hay...

Probad poniendo "elegir el mejor servidor" en Orígenes del Software (Sistema->administración) hacéis click en "otro" en el menú para cambiar el servidor. A mi por ejemplo me salió un servidor Suizo y va bien, de hecho me detectó actualizaciones.
----------------------------------------------------
Sin malos rollos.

http://dabuntu.wordpress.com

Linux User #476658
Ubuntu User#23611

¡¡¡Salud y Libertad!!!

+1
0
-1

----------------------------------------------------
Sin malos rollos.

http://fausto23.wordpress.com

Linux User #476658
Ubuntu User#23611

¡¡¡Salud y Libertad!!!

Imagen de jaleos
+1
0
-1

Si es que esto es la leche, Ubuntu y sus Ubunteros, o el mundo linux en general.

Dani_ estupenda tu solución, aunque para cuando vi la respuesta ya había bajado e instalado los paquetes en cuestión.

Un placer, saludos.

+1
0
-1

-----------------------------------------------------------------------------------------------------------------------------------------------------

Un poco de GRUB y Super Grub Disk

http://jaleos.wordpress.com/

DualCore Intel Core

Imagen de angel_esp_1981
+1
0
-1

sera que con la salida de karmic, estan los servidores colapsados poniendo a punto el nuevo 9.10???

+1
0
-1