Problema arranque Ubuntu 8.04.1 No me aparece la pantalla de login [Solucionado]

Imagen de Andres390
0 puntos

Buenas tardes, soy nuevo usando linux y he iniciado con ubuntu 8.04 y soy fan de personalizarlo... y aquí va mi problema.

Entre ayer y hoy he estado tratando de instalar las nuevas versiones del VLC, el Totem y el Rhythmbox, no había podido por que me pedía otros paquetes, en fin, los buscaba y los instalaba, también estuve modificando el pantallazo del grub, el splash de carga inicial y el de login bajados de www.gnome-look.org.

lo ultimo que hice fue de nuevo intentar actualizar los reproductores pero cuando iba a entrar a Synaptic para buscar los nuevos paquetes no abría... por lo que decidí reiniciar.

El pantallazo del grub sin problemas, lo mismo la pantalla de carga inicial, pero a la hora de mostrar la pantalla de login se queda todo negro solo mostrando el puntero del mouse cargando. Intente con el recovery mode pero tampoco pasó nada.

Cuando la pantalla se queda en Negro esperando la imagen de login apreto el botón para apagar el pc y sale lo siguiente:

/usr/bin/system-tools-backends: symbol lookup error: /usr/lib/libgio-2.0.so.0: undefined symbol: g_thread_gettime
run-parts: /etc/dbus-1/event.d/70system-tools-backends exited with return code 127
* Starting Avahi mDNS/DNS-SD Daemon avahi-daemon [OK]
* Starting ClamAV virus database updater freshclam [OK]
* Starting Common Unix Printing System: cupsd [OK]
* Starting MTA [OK]
* Starting powernowd...
* CPU frequency scaling not supported... [OK]
* Starting DHCP D-Bus daemon dhcdbd [OK]
* Starting Hardware abstraction layer hald
* Starting bluetooth [OK]
* Starting GNOME Display Manager... [OK]
* Starting anac(h)ronistic cron anacron [OK]
* Starting deferred execution scheduler crond [OK]
* Enabling aaditional executable binary formats binfmt-support [OK]
* Checking battery state... [OK]
* Running local boot scripts (/etc/rc.local) [OK]
* Starting TiMidity++ ALSA midi emulation... [OK]

Ubuntu 8.04.1 andres-desktop tty1

andres-desktop login: _

Y listo, después se apaga, ni siquiera me deja entrar mi login ni nada.
Agradezco de antemano la ayuda que me puedan dar.