(Solucionado) Firefox 3.0.5 En Ubuntu Intrepid (8.10) No FUNCIONA!!!!

Imagen de Astantler
0 puntos

Hola A Todos:

Tengo un problema cuando recien instale mi distro Ubuntu 8.10 (Gracias a la Maldita particion de WXP, ya que me daño el Sistema que tenia instalado), asi que me dispuse a abrir el Firefox y me presentó el Siguiente Error antes de abrirlo:

"No se puede inicializar el componente de seguridad de la aplicación. La causa más frecuente son problemas con los archivos del directorio del perfil de su aplicación. Verifique que este directorio no tiene restricciones de lectura/escritura y su disco rígido no está lleno o cerca de llenarse. Se recomienda que salga de la aplicación y corrija el problema. Si continúa usando esta sesión, podría ver un comportamiento incorrecto de la aplicación al acceder a las características de seguridad."

Siempre que abria alguna web, cargaba parcialmente y el navegador se cerraba sin mas (En especial cuando son conexiones cifradas [Https], automaticamente se cierra). La version de serie que trae la Distro es la 3.0.3, asi que lo desinstale e instale el 3.0.5, la mas actual (Por medio de apt-get) y sigue presentando el mismp inconveniente...

¿Alguien me puede ayudar a solucionarlo?

PD: He buscado en Google y no obtengo resultados muy satisfactorios (Ademas que me toco que postear en un WXP (xD)

Muchas Gracias por sus Respuestas

Imagen de carroca
+1
0
-1

Hola Astantler, se me a ocurrido que podrias eliminar la carpeta de configuracion del firefox de tu usuario para que este sin configuracion y al iniciarlo que se reconfigure asi mismo. O probar a cambiarle los permisos para que el firefox pueda escribir en ella.

Haber si algo te sirve, y no se si se te abra ocurrido hacerlo. Y una cosa mas, utiliza aptitude, intenta evitar apt-get, ya que aptitude maneja mejor el tema de las librerias, sobretodo al desinstalar los paquetes.

Saludos.

==============================================================================================

en el pc ponia : requiere windows vista o superior , por eso instale ubuntu

+1
0
-1

========================================

En el PC ponia: Requiere windows 8 o superior, por eso instale Debian

Imagen de Astantler
+1
0
-1

Gracias, era un problema de los perfiles, asi que entre por consola y edite los perfiles del Firefox, elimine el que tenia y cree uno nuevo, problema solucionado....

Gracias

+1
0
-1
Imagen de ubuntico21
+1
0
-1

Saludos. Podría por favor alguno de ustedes explicarme como se edita el perfil de Firefox, tengo un problema similar y quisiera resolverlo.
Gracias.

+1
0
-1
Imagen de LoquitoSlack
+1
0
-1

Hola creo que podrías editarlo de la siguiente manera
bash3.1$ ls -lad ~/.mozilla
bash3.1$ chown -R <Tu_usuario> <Tu_grupo_primario> ~/.mozilla
www.sanmarcux.org

+1
0
-1

loquitoslack