(SOLUCIONADO) en lo mejor, puff, la pantalla se pone en blanco

Imagen de maiera1919
0 puntos

solo quiero comunicarles que al actualizar el nucleo y volver a instalar los controladores restringidos y el install xserver-xgl, al reiniciar se soluciono, ahora lo unico que me hace es una raya blanca en el borde de la pantalla pero le hago un click y desaparece, todo lo demas funciona de lujo, gracias de todos modos.
hola amigos, pues bien paso a contar mi problema, les cuento que en una semana ya me lo a echo 6 veces, y nunca haciendo lo mismo, al abrir una pagina, al querer ver unas fotos, la tercera fue al abrir inskcape, hoy justo antes de seleccionar el boton apagar, y se me olvidaba, hoy tambien al abrir el navegador galeon, nunca antes me habia pasado esto y me preocupa, ya que en una semana me lo a echo 6 veces, quisiera saber que solucion puedo tomar o de que forma averiguarlo, ya que estoy trabajando sin inconvenientes, y de repente se pone toda la pantalla en blanco y nisiquiera se ve el puntero del mouse, y por mas que la deje horas asi no se repone, tampoco me deja con ctrl+alt+f2 pasar a modo consola, la unico que me queda por hacer es tener presionado el boton de encendido hasta que se apague y volver a encender, y se que no es bueno por eso me preocupa, si alguien puede echarme un cable se lo agradecere eternamente, uso hardy con nucleo 2.6.24-19 generic, en un portatil acer aspire 5100 con tarjeta ati radeon xpress 1100, con amd 64x2 tiene un año de uso, desde ya muchas gracias.