El tipico conflicto de servidores de sonido

Imagen de Splashman
0 puntos

Cuando estoy funcionando con ardour y con hidrogen todo perfecto, el problema viene si quiero escuchar algo en otro programa como el totem, hace como que se reproduce pero nada solo hay sonido en lo que enlazo via jack. en sonido, solo puedo seleccionar: OSS, Alsa(digital y anlogico) y pulse. elija la opcion que elija siempre pasa lo mismo, la cuestion no se si sera desintalar todo lo que no me sirva o que. he visto problemas similares por el foro pero todo el mundo da mil vueltas pero nadie resuelve de manera concreta, por favor, no quiero ni pensar como sera el hacer un tema de principio a final de diario, si desde el principio hay este tipo de problemas. De momento creo que no hay ningun aspecto en el que no haya tenido un monton de problemas y bueno ... no quiero ni encender la impresora ni coger el pen (miedo me dan) Por fin veo que hay software de sufiente calibre para hacer una migracion completa, pero es que con estos absurdos... yo es que no puedo. Esto mas que una duda parece un deshaogo!! Por fin linux esta mi sistema mas de tres dias sin tener que pasar a juindous para nada
No se si realmente este problema no lo tiene nadie o es que nadie sabe resolverlo.
Ante todo gracias.

PD:yo supongo que esto es demasiado obvio como para no estar resuelto en ningun sitio, Yo no he encontrado la solucion, pido disculpas pero diganme como encontrar respuesta

Imagen de frippado
+1
0
-1

A mí me sucedía algo similar: http://www.ubuntu-es.org/index.php?q=node/106873 y aunque veo que no se trata de la misma cuestión, yo probaría a desinstalar todo lo que oliese a pulseaudio; a ver si resuelves la incoherencia ;)

Luego nos cuentas :D

+1
0
-1
Imagen de Splashman
+1
0
-1

Entonces pulseaudio es como una especie de jack, pero que al estar los dos al mismo tiempo entran en conflicto?

http://es.wikipedia.org/wiki/Archivo:Pulseaudio-diagram.png

+1
0
-1
Imagen de frippado
+1
0
-1

Y bueno, ¿Te funcionó?

Confirmar si te funcionó es de utilidad para orientar a los que busquen solución al mismo problema, sin tener que imiciar otro hilo :D

+1
0
-1
Imagen de Splashman
+1
0
-1

Realmente la solucion es otra, y es utilizar reproductores compatibles con jack ya que estos como el totem no lo son. vlc segun pone en la pagina de jack es compatible, aunque todavia no lo he probado. Lo que si me puedo ir despidiendo hasta dentro de mucho es al estar haciendo un tema y ponerme a ver una peli del cinetube p.ej. sin tener que cerrarlo todo para continuar despues alegremente. ya que si reproductores de multimedios compatibles hay pocos reproductores flash no hay ninguno.

Lo que si he notado una cierta mejoria al desinstalar pulse, es que no se relentizan los programas al intentar reproducir algo con el totem aunque no suene, porque se ve que al estar alsa ocupado se iban a buscar a pulse, ahora almenos no se me jodera una grabacion si por equivocacion paso el raton por encima de un archivo de sonido

Y bueno gracias por contestar
que este foro si se mueve bastante poco poco.

+1
0
-1
Imagen de bean
+1
0
-1

No se si realmente este problema no lo tiene nadie o es que nadie sabe resolverlo.

que este foro si se mueve bastante poco poco.

¿ ?

sodulas

+1
0
-1
Imagen de Splashman
+1
0
-1

Los servidores cuestan dinero mr.bean, no sean "trepa-foros" o al menos lean el post completo antes de contestar, cuando digo eso ultimo que tu me señalas si sigues el link que menciona frippado y lo lees (por supuesto) se aclarian tus dudas.

Actualmente, mientras uso jackctl y necesito escuchar un sonido puntual utilizo vlc player que me apaña, solo que pierdo la funcionalidad de previsualizar un archivo de audio con solo posar el raton encima, pero bueno. de momento vale.

+1
0
-1
Imagen de bean
+1
0
-1

¿ ?

+1
0
-1