Adobe Flash Player

Imagen de gledof
0 puntos

Hola a todos, tengo en una PC instalado GuinXP, Heron y Ibex. En Heron no se porque motivo no puedo ver los videos de paginas como Youtube o Metacafe por nombrar alguna, hasta ayer lo podia hacer. En youtube me aparece esto:

Hola, tienes JavaScript desactivado o una versión antigua de Adobe Flash Player. Consigue la última versión de Flash Player.

Pero no es asi, en Symaptic esta instalado, pero igual bajo el paquete desde la pagina oficial y cuando trato de instalarlo me dice que tengo una version posterior a la del paquete. Desde Ibex o guinXP no tengo problemas para ver videos. El seteo del navegador no lo toque esta como antes, pensando que tal vez fue alguna actualizacion repuse una imagen anterior del sistema pero el problema persiste. Alguna idea para este misterio?

Imagen de comu
+1
0
-1

En firefox, ve a Herramientas > Complementos >plugins

ahi verifica que aparezca el plugin de flash, si no aparece ahi es que está mal instalado.

Yo lo que haria es quitar la version que hay con ubuntu e instalar la version bajada de su web.

A una mala tienes otros plugins alternativos que tambien puedes usar: http://proyectopinguino.blogspot.com/2008/08/flash-en-linux.html

saludos!

+1
0
-1
Imagen de Javier M.
+1
0
-1

Tambien puedes, en caso de que estes usando NoScript, comprobar que no tengas la página bloqueada con este.
Un saludo.


+1
0
-1
Imagen de gledof
+1
0
-1

Perdon por el tiempo, gracias por sus respuestas. El problema lo solucione, pero desde firefox al mostrarme los plugins faltantes o necesarios no los instalaba, despues de intertarlo cada vez que salia y reiniciaba el navegador me mostraba los mismos plugins faltantes.

+1
0
-1

Saludos.----