canoscan lide 100

Imagen de arcvet
0 puntos

Después de estas fechas navideñas llenas de paz y amor, me encuentro con el siguiente problema.
Me han regalado el CanoScan LIDE 100 y no soy capaz de que lo reconozca ni el 8.04 ni el 8.10, alguien me puede ayudar ???

Imagen de fmgdj1
+1
0
-1

TEngo el mismito problema que tu, pero parece que nadie nos echa un cable....

Yo no he encontrado nada por el momento, te pongo algo si lo encuentro.
Un saludo.

Ubuntu, The Future It's Here.
Bye Bye Windougggs

+1
0
-1

Ubuntu, The Future It's Here.
Bye Bye Windougggs

Imagen de purobit
+1
0
-1

tengo meses biniendo haber si alguin ha podido ayudarnos y nada. tengo un ciber con 11 scanner modelos canoScan lide 100 y ya migre a ubuntu 9.04 pero no entindo por que no funcionan mis scanner, he probado otros models mas viejos y van bien. solo conecto y uso. pero que onda con este? que puedo hacer, alguin sabe? aqui la ayuda como la limosbna la da quien quiere pero que otra cosa debo hacer?

gracias si alguin pone la solucion de como echar andar un simple scanner en un disque mejor sistema operativo.

Bueno ya enserio esque me altere de coraje. si habra manera? ya he revisado algunas pajinas del proyecto sane y no mas no, ahy algo ocmo usar el driver de windows sin usar el wine? hay algun gestor de scanner que si lo soporte?

enserio que si me enoje pero mas enserio agradecieria una manita.

quiero que santa me traiga un ubuntu sin tantas fallas.

+1
0
-1

quiero que santa me traiga un ubuntu sin tantas fallas.

Imagen de shiger
+1
0
-1

Pues nada, yo recien tengo el mismo problema con supongo una version anteriror el "LiDE 90", espero que si con el 100 se encuentra solucion ... sirva tambien para el 90. Y_Y apenas hace poco mas de un año que lo tengo.
Actualmente estoy con Ubuntu 10.04. y tampoco ha resuelto el problema. Y_Y

+1
0
-1
Imagen de diegocarrera
+1
0
-1

Hola a todos,

hoy buscando una solucion para instalar el escanner LIDE 100 en Ubuntu 10.04, encontré una solución que funciona, ahí les atacho la dirección de internet.

http://ubuntuforums.org/showthread.php?p=9462309#post9462309

Saludos

+1
0
-1
Imagen de diegocarrera
+1
0
-1

Hola a todos,

hoy buscando una solucion para instalar el escanner LIDE 100 en Ubuntu 10.04, encontré una solución que funciona, ahí les atacho la dirección de internet.

http://ubuntuforums.org/showthread.php?p=9462309#post9462309

Saludos

+1
0
-1