Problema grafico

Imagen de gabiel
+1
0
-1

No entra en Gnome, pero ¿se inicia el servidor gráfico? ¿aparece GDM?

Prueba a entrar en el modo de rescate y mira el registro de xorg (/var/log/Xorg.0.log).

Saludos.

--------

Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Jabber ID: gabiel@jabber.org

+1
0
-1
Imagen de alezela
+1
0
-1

aparece una pantalla marron y empieza a cargar cosas abajo. justo cuand acaba de cargar y tendría que salir ya el escritorio se va a paseo.

para mirar simplemente ejecuto eso?

asias ;)

+1
0
-1
Imagen de gabiel
+1
0
-1

Para ver el registro de xorg ve a una consola (apretando Ctrl+Alt+F1) y después basta con que escribas less /var/log/Xorg.0.log, podrás desplazarte por el archivo usando las teclas del cursor. Los mensajes de error que veas publicalos para ver si podemos ayudarte.

Saludos.

--------

Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Jabber ID: gabiel@jabber.org

+1
0
-1
Imagen de alezela
+1
0
-1

He copiado lo siguiente:

(WW) the directory "/usr/share/X11/fonts/cyrillic" does not exist
entry deleted from font path
(WW) the directory "/usr/share/X11/fonts/CID" does not exist
entry deleted from font path
(WW) fonts dir not found' (or not valid) in "var/lib/defoma/x-ttcidfont-conf./dirs/CID
Entry deleted
Run "mkfontdir" on "var/lib/defoma/x/ttcidfont-conf.d/firs/CID"
Font path set to "usr/share/X11/font/misc,/usr/share/X11/fonts/100dpi/:unscaled/usr/sahre/X11/fonts/75dpi/;unscaled/urs/share/X11/fonts/typet,/usr/share/X11/fonts/100dpi,/usr/share/X11/fonts/75dpi,/var/lib/defoma/x-ttcidfont.conf.d/dirs/TrueType

más abajo

(==) Rgbpath set to "/usr/X11R6/lib/X11/rgb"
(==) Modulepath set to "/usr/X11R6/lib/modules"
(WW) Open APM failure (dev/apm_bios) (no such device)

más abajao

(WW) NV(0): Bad V_Bios chechsum

más abajo

(WW) NV(0): config file hsync range 28-51kHz not within DDC hsync ranges
(WW) NV(0): config file vrefresh range 43-60Hz not within DDC vrefresh ranges

y después en la lista de resoluciones en todas ponia o hsync out of range o vrefresh out of range

a ver si podéis ayudarm que quiero mi ubuntu ya!

antes con una ATI 9200 no me daba estos problemas...

+1
0
-1
Imagen de gabiel
+1
0
-1

Publica también tu configuración de xorg, la puedes encontrar en /etc/X11/xorg.conf.

Saludos.

--------

Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Jabber ID: gabiel@jabber.org

+1
0
-1
Imagen de alezela
+1
0
-1

Section files:

Fontpath /usr/share/X11/font/misc
Fontpath /usr/share/X11/font/cyrillic
Fontpath /usr/share/X11/font/100dpi/:unscaled
Fontpath /usr/share/X11/font/75dpi/:unscaled
Fontpath /usr/share/X11/font/Type1
Fontpath /usr/share/X11/font/CID
Fontpath /usr/share/X11/font/100dpi
Fontpath /usr/share/X11/font/75dpi

#paths to defoma fonts

/var/lib/defoma/c-ttdefomaconf.d/lib/TrueType
/var/lib/defoma/c-ttdefomaconf.d/lib/CID

+1
0
-1
Imagen de gabiel
+1
0
-1

Pero esa parte solo está relacionada con las fuentes; puedes ignorar tranquilamente los avisos sobre los directorios de fuentes que no encuentra, al igual que el de APM.

La parte que me interesaba era la relacionada con el controlador de la gráfica y la de las resoluciones y frecuencias que usa. Dices que con una ati funcionaba correctamente, ¿has instalado el controlador de nvidia y cambiado la configuración de xorg para que lo use?

Saludos.

--------
Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Para ver algo más interesante, haz clic aquí.
Jabber ID: gabiel@jabber.org

+1
0
-1
Imagen de alezela
+1
0
-1

no he instalado nada, tal como venia.

al leerlo me salian un monton de cosas y eso al final, no se como pararlo o subir.

+1
0
-1
Imagen de gabiel
+1
0
-1

Como decías que funcionaba con una ati pensé que habías cambiado de tarjeta gráfica después de tener todo funcionando.

Si no has instalado nada supongo que estarás usando el controlador libre para las nvidia (nv), en ese caso cambia la configuración de xorg para que use uno genérico como vesa, después instala los controladores propietarios de nvidia y tendrás aceleración 3d y el resto de capacidades de tu tarjeta.

Para cambiar el controlador que usa xorg edita su configuración mediante sudo nano /etc/X11/xorg.conf y en la sección de la tarjeta gráfica (Device) cambia la línea Driver "nv" por Driver "vesa"; tras eso reinicia el servidor gráfico mediante sudo /etc/init.d/gdm restart

Aquí tinenes una guía rápida para instalar los controladores propietarios de nvidia.

Saludos.

PD: Para ver el archivo comodamente puedes usar el comando less, con less "archvio" podrás usar las teclas del cursor para leerlo tranquilamente, con la tecla q saldrás de less.

--------
Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Para ver algo más interesante, haz clic aquí.
Jabber ID: gabiel@jabber.org

+1
0
-1
Imagen de Anónimo
+1
0
-1

Mucha gracias gabiel ;)

Ya he conseguido por fin ver el escritorio. Ahora voy a instalar sus drivers.

Siento tardar tanto en postear, pero no tengo mucho tiempo libre para linux, por el momento...

salu2! y gracias de nuevo!

+1
0
-1
Imagen de Anónimo
+1
0
-1

Y como hago si me pasa eso y no puedo conectarme a internet? Puesto que a mi también me pasa con una 6600GT y el problema es que en cuanto cargan me sale esa misma pantalla. Estoy bastante mosqueado por no poder disfrutar de eso. Y no puedo instalar los drivers porque si no veo la pantalla dificilmente podrñe configurar el adsl. Salu2 y a ver si podéis ayudarme.

+1
0
-1
Imagen de gabiel
+1
0
-1

El controlador "vesa" está incluído en xorg, no necesitas descargarlo; sigue los mismos pasos y podrás iniciar el servidor gráfico, puedes instalar los controladores propietarios más adelante.

Saludos.

--------
Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Para ver algo más interesante, haz clic aquí.
Jabber ID: gabiel@jabber.org

+1
0
-1
Imagen de versvs
+1
0
-1

Hola, sólo un punto, este foro no usa phpBB sino HTML como código, para enlazar a las imágenes usa código html o pon el enlace, ya que creo que por defecto (para evitar que se nos vaya la pinza :P) no podemos colocar imágenes, sino enlaces a imágenes ;)

Así las podemos ver y te echamos una mano mejor.

--
JID: versvs@jabberes.org
http://versvs.funpic.de

+1
0
-1