problemas synaptic

Imagen de barza09
0 puntos

no sabia muy bien si este tema iba aqui, pero es donde me a parecido mas razonable.

voy a instalar openjdk-jre. en synaptic y al dar para instalar me dice lo siguiente:

openjdk-6-jre:
Depende: openjdk-6-jre-headless pero no va a ser instalado

ok, voi a instalar openjdk-jre-headless i me dice lo siguiente:

openjdk-6-jre-headless:
Depende: openjdk-6-jre-lib pero no va a ser instalado
Depende: tzdata-java pero no va a ser instalado

voi a instalar openjdk-6-jre-lib i me dice lo siguiente

openjdk-6-jre-lib:
Depende: openjdk-6-jre-headless pero no va a ser instalado

pues solo me queda instalar tzdata-java pues a eso voy, i me dice lo siguiente

tzdata-java:
Depende: tzdata (=2008b-1ubuntu1) pero se va a instalar
(no se instala nada)

i a partir de aqui no se que hacer ya que tzdata 2008e-1ubuntu0.8.04 ya esta actualizado,

Todo esto viene para poder ver videos en youtube.

muchas gracias

Imagen de barza09
+1
0
-1

e ido a la terminal a ver si podia instalar: openjdk-jre

sudo aptitude install openjdk-jre

i me dice mucha cosa que pondre al final, pero creo que el problemas esta al final
(final) necesito ayuda no porque no entienda el ingles, sino porque no se ni que acer ni como.

Configurando sun-java6-doc (6-06-0ubuntu1) ...
This package is an installer package, it does not actually contain the
JDK documentation.  You will need to go download one of the
archives:

    jdk-6-doc.zip jdk-6-doc-ja.zip

(choose the non-update version if this is the first installation).
Please visit

    http://java.sun.com/javase/downloads/

now and download.  The file should be owned by root.root and be copied
to /tmp.

[Press RETURN to try again, 'no' + RETURN to abort] 

i aqui va todo lo que e puesto.

marc@ubuntu:~$ sudo aptitude install openjdk-jre
[sudo] password for marc: 
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
Leyendo la información de estado extendido      
Inicializando el estado de los paquetes... Hecho
Escribiendo información de estado extendido... Hecho
Construir la base de datos de etiquetas... Hecho     
No se pudo encontrar ningún paquete cuyo nombre o descripción coincida con "openjdk-jre"
No se pudo encontrar ningún paquete cuyo nombre o descripción coincida con "openjdk-jre"
Los siguientes paquetes no se usan y se ELIMINARÁN:
  libxerces27 ttf-sazanami-gothic ttf-unfonts ttf-unfonts-extra 
Se configurarán los siguientes paquetes que están ahora parcialmente instalados:
  sun-java6-doc 
0 paquetes actualizados, 0 nuevos instalados, 4 para eliminar y 0 sin actualizar.
Necesito descargar 0B de ficheros. Después de desempaquetar se liberarán 33,2MB.
¿Quiere continuar? [Y/n/?] y
Escribiendo información de estado extendido... Hecho
(Leyendo la base de datos ...  
161249 ficheros y directorios instalados actualmente.)
Desinstalando libxerces27 ...
Desinstalando ttf-sazanami-gothic ...
/usr/bin/defoma-font -vt purge-all /etc/defoma/hints/ttf-sazanami-gothic.hints
Unregistering /usr/share/fonts/truetype/sazanami/sazanami-gothic.ttf..
Unregistering -sazanami-gothic-medium-r-normal--0-0-0-0-c-0-jisx0208.1983-0..
Unregistering -sazanami-gothic-medium-r-normal--0-0-0-0-c-0-iso8859-1..
Unregistering -sazanami-gothic-medium-r-normal--0-0-0-0-c-0-jisx0212.1990-0..
Unregistering -sazanami-gothic-medium-r-normal--0-0-0-0-c-0-iso10646-1..
Unregistering -sazanami-gothic-medium-r-normal--0-0-0-0-c-0-jisx0201.1976-0..
Updating fontconfig cache for /usr/share/fonts/truetype/sazanami
No CIDSupplement specified for Taza-Regular, defaulting to 0.
No CIDSupplement specified for UKaiCN, defaulting to 0.
No CIDSupplement specified for Batang-Regular, defaulting to 0.
No CIDSupplement specified for UMingCN, defaulting to 0.
No CIDSupplement specified for KochiGothic-Regular-JaH, defaulting to 0.
No CIDSupplement specified for Dotum-Bold, defaulting to 0.
No CIDSupplement specified for ZenHei-CNS, defaulting to 0.
No CIDSupplement specified for Shinmun-Regular, defaulting to 0.
No CIDSupplement specified for KochiGothic-Regular, defaulting to 0.
No CIDSupplement specified for JamoDotum-Regular, defaulting to 0.
No CIDSupplement specified for KochiMincho-Regular-JaH, defaulting to 0.
No CIDSupplement specified for Gungseo-Regular, defaulting to 0.
No CIDSupplement specified for Pen-Regular, defaulting to 0.
No CIDSupplement specified for ZenHei, defaulting to 0.
No CIDSupplement specified for Batang-Bold, defaulting to 0.
No CIDSupplement specified for Pilgi-Regular, defaulting to 0.
No CIDSupplement specified for Yetgul-Regular, defaulting to 0.
No CIDSupplement specified for JamoBatang-Regular, defaulting to 0.
No CIDSupplement specified for Graphic-Bold, defaulting to 0.
No CIDSupplement specified for KochiMincho-Regular, defaulting to 0.
No CIDSupplement specified for Pilgi-Bold, defaulting to 0.
No CIDSupplement specified for JamoSora-Regular, defaulting to 0.
No CIDSupplement specified for Graphic-Regular, defaulting to 0.
No CIDSupplement specified for JamoNovel-Regular, defaulting to 0.
No CIDSupplement specified for Penheulim-Regular, defaulting to 0.
No CIDSupplement specified for Bom-Regular, defaulting to 0.
No CIDSupplement specified for Dotum-Regular, defaulting to 0.
Desinstalando ttf-unfonts ...
Desinstalando ttf-unfonts-extra ...
Updating fontconfig cache for /usr/share/fonts/truetype/unfonts
No CIDSupplement specified for UKaiCN, defaulting to 0.
No CIDSupplement specified for Batang-Regular, defaulting to 0.
No CIDSupplement specified for UMingCN, defaulting to 0.
No CIDSupplement specified for KochiGothic-Regular-JaH, defaulting to 0.
No CIDSupplement specified for Dotum-Bold, defaulting to 0.
No CIDSupplement specified for ZenHei-CNS, defaulting to 0.
No CIDSupplement specified for KochiGothic-Regular, defaulting to 0.
No CIDSupplement specified for KochiMincho-Regular-JaH, defaulting to 0.
No CIDSupplement specified for ZenHei, defaulting to 0.
No CIDSupplement specified for Batang-Bold, defaulting to 0.
No CIDSupplement specified for KochiMincho-Regular, defaulting to 0.
No CIDSupplement specified for Dotum-Regular, defaulting to 0.
Processing triggers for libc6 ...
ldconfig deferred processing now taking place
Configurando sun-java6-doc (6-06-0ubuntu1) ...
This package is an installer package, it does not actually contain the
JDK documentation.  You will need to go download one of the
archives:

    jdk-6-doc.zip jdk-6-doc-ja.zip

(choose the non-update version if this is the first installation).
Please visit

    http://java.sun.com/javase/downloads/

now and download.  The file should be owned by root.root and be copied
to /tmp.

[Press RETURN to try again, 'no' + RETURN to abort] 

por favor ayuda

+1
0
-1
Imagen de albertomirabo
+1
0
-1

Lo mismo te digo una tontería pero para ver vídeos en youtube con ubuntu, vas a youtube, te dirá que no tienes el plug-in necesario y que si lo quieres instalar, te da a elegir entre el flash de adobe y el gnash creo, que es lo mismo pero libre, le das y a ya está...No sé si es ese tu problema.

+1
0
-1
Imagen de barza09
+1
0
-1

tengo todos los plugins instalados, menos unos que no me deja, i necesito estos porque lo e leido antes por el foro,
i al ir a instalarlos me pasaba esto.

+1
0
-1
Imagen de Goyo
+1
0
-1

Lo que tienes que hacer es instalar la versión 2008b-1ubuntu1 de tzdata.

+1
0
-1
Imagen de barza09
+1
0
-1

como?
porque en la pagina a la que me envia la terminal
http://java.sun.com/javase/downloads/
no se qual vajarme.
ajuda

+1
0
-1
Imagen de Goyo
+1
0
-1

Con synaptic más sencillo. ¿Qué versión de zdata-java es la que te sale?

+1
0
-1
Imagen de barza09
+1
0
-1

tzdate-java. version: 2008b-1ubuntu1

no me deja instalar: me dice lo siguiente

tzdata-java:
Depende: tzdata (=2008b-1ubuntu1) pero se va a instalar 2008e-1ubuntu0.8.04

desde la terminal:

marc@ubuntu:~$ sudo aptitude install tzdate-java
E: No se pudo bloquear /var/lib/dpkg/lock - open (11 Recurso temporalmente no disponible)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
Leyendo la información de estado extendido      
Inicializando el estado de los paquetes... Hecho
Construir la base de datos de etiquetas... Hecho
E: No se pudo bloquear /var/lib/dpkg/lock - open (11 Recurso temporalmente no disponible)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?
marc@ubuntu:~$ 
+1
0
-1
Imagen de Goyo
+1
0
-1

Pues eso, tienes que instalar la versión 2008b-1ubuntu1 de tzdata.

+1
0
-1
Imagen de razaAztk
+1
0
-1

marc@ubuntu:~$ sudo aptitude install tzdate-java
E: No se pudo bloquear /var/lib/dpkg/lock - open (11 Recurso temporalmente no disponible)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
Leyendo la información de estado extendido      
Inicializando el estado de los paquetes... Hecho
Construir la base de datos de etiquetas... Hecho
E: No se pudo bloquear /var/lib/dpkg/lock - open (11 Recurso temporalmente no disponible)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?
marc@ubuntu:~$ 

Cierra el Synaptic antes, no puedes descargar de los repos si tienes dos o más programas que los usan simultáneamente abiertos.


void hey(int x,int y)
{
if (x && y)
 printf("http://libertadpunk.blogspot.com/");
else
 printf("http://banderaazteca.hi5.com/");
}
+1
0
-1

void hey(int x,int y)
{
if (x && y)
 printf("http://libertadhack.blogspot.com/");
else
 printf("http://libertadpunk.blogspot.com/");
}
Imagen de barza09
+1
0
-1

me dice lo siguiente desde la terminal

marc@ubuntu:~$ sudo aptitude install tzdate-java
[sudo] password for marc: 
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
Leyendo la información de estado extendido       
Inicializando el estado de los paquetes... Hecho
Escribiendo información de estado extendido... Hecho
Construir la base de datos de etiquetas... Hecho     
No se pudo encontrar ningún paquete cuyo nombre o descripción coincida con "tzdate-java"
No se pudo encontrar ningún paquete cuyo nombre o descripción coincida con "tzdate-java"
Se configurarán los siguientes paquetes que están ahora parcialmente instalados:
  sun-java6-doc 
0 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 0 sin actualizar.
Necesito descargar 0B de ficheros. Después de desempaquetar se usarán 0B.
Escribiendo información de estado extendido... Hecho
Configurando sun-java6-doc (6-06-0ubuntu1) ...
This package is an installer package, it does not actually contain the
JDK documentation.  You will need to go download one of the
archives:

    jdk-6-doc.zip jdk-6-doc-ja.zip

(choose the non-update version if this is the first installation).
Please visit

    http://java.sun.com/javase/downloads/

now and download.  The file should be owned by root.root and be copied
to /tmp.

[Press RETURN to try again, 'no' + RETURN to abort]
+1
0
-1
Imagen de Goyo
+1
0
-1

Estás intentando instalar un paquete que no existe. Probablemente lo que quieres instalar es tzdata-java.

+1
0
-1
Imagen de albertomirabo
+1
0
-1

Estás escribiendo tzdatE-java, y es tzdatA-java, yo ni me había dado cuenta.

+1
0
-1
Imagen de barza09
+1
0
-1

ok, siento el error, pero sigue sin instalarse, me dice lo siguiente

marc@ubuntu:~$ sudo aotitude install tzdata-java
sudo: aotitude: command not found
marc@ubuntu:~$ sudo aptitude install tzdata-java
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
Leyendo la información de estado extendido      
Inicializando el estado de los paquetes... Hecho
Construir la base de datos de etiquetas... Hecho
Los siguientes paquetes están ROTOS:
  tzdata-java 
Se configurarán los siguientes paquetes que están ahora parcialmente instalados:
  sun-java6-doc 
0 paquetes actualizados, 1 nuevos instalados, 0 para eliminar y 0 sin actualizar.
Necesito descargar 140kB de ficheros. Después de desempaquetar se usarán 1929kB.
No se satisfacen las dependencias de los siguientes paquetes:
  tzdata-java: Depende: tzdata (= 2008b-1ubuntu1) pero está instalado 2008e-1ubuntu0.8.04.
Resolving dependencies...
Las acciones siguientes resolverán estas dependencias

Desactualizar los paquetes siguientes:
tzdata [2008e-1ubuntu0.8.04 (now) -> 2008b-1ubuntu1 (hardy)]

La puntuación es 80

¿Acepta esta solución? [Y/n/q/?] y
Se DESACTUALIZARÁN los siguientes paquetes:
  tzdata 
Se instalarán los siguiente paquetes NUEVOS:
  tzdata-java 
Se configurarán los siguientes paquetes que están ahora parcialmente instalados:
  sun-java6-doc 
0 paquetes actualizados, 1 nuevos instalados, 1 desactualizados, 0 para eliminar y 0 sin actualizar.
Necesito descargar 796kB de ficheros. Después de desempaquetar se usarán 1913kB.
¿Quiere continuar? [Y/n/?] y
Escribiendo información de estado extendido... Hecho
Des:1 http://es.archive.ubuntu.com hardy/main tzdata 2008b-1ubuntu1 [656kB]
Des:2 http://es.archive.ubuntu.com hardy/universe tzdata-java 2008b-1ubuntu1 [140kB]
Descargados 796kB en 8s (91,3kB/s).                                             
Preconfigurando paquetes ...
dpkg - atención: desactualizando tzdata de 2008e-1ubuntu0.8.04 a 2008b-1ubuntu1.
(Leyendo la base de datos ...  
161196 ficheros y directorios instalados actualmente.)
Preparando para reemplazar tzdata 2008e-1ubuntu0.8.04 (usando .../tzdata_2008b-1ubuntu1_all.deb) ...
Desempaquetando el reemplazo de tzdata ...
Configurando tzdata (2008b-1ubuntu1) ...

Current default timezone: 'Europe/Madrid'
Local time is now:      Sun Jan 11 23:03:30 CET 2009.
Universal Time is now:  Sun Jan 11 22:03:30 UTC 2009.
Run 'dpkg-reconfigure tzdata' if you wish to change it.


Seleccionando el paquete tzdata-java previamente no seleccionado.
(Leyendo la base de datos ...  
161193 ficheros y directorios instalados actualmente.)
Desempaquetando tzdata-java (de .../tzdata-java_2008b-1ubuntu1_all.deb) ...
Configurando sun-java6-doc (6-06-0ubuntu1) ...
This package is an installer package, it does not actually contain the
JDK documentation.  You will need to go download one of the
archives:

    jdk-6-doc.zip jdk-6-doc-ja.zip

(choose the non-update version if this is the first installation).
Please visit

    http://java.sun.com/javase/downloads/

now and download.  The file should be owned by root.root and be copied
to /tmp.

[Press RETURN to try again, 'no' + RETURN to abort] 
+1
0
-1
Imagen de hugolino
+1
0
-1

Hiciste eso que te dice al final? de acá http://java.sun.com/javase/downloads/ bajás jdk-6-doc.zip o jdk-6-doc-ja.zip y lo copiás en /tmp, luego apretás Enter para continuar la instalación.

+1
0
-1
Imagen de barza09
+1
0
-1

en la pagina que me manda no se qual escoger, ni como descargarlo( bueno eso si), no se donde esta tmp

si alguien puede ayudar, gracias por adelantado

+1
0
-1
Imagen de hugolino
+1
0
-1

Entrá a esa página y en la lista de cosas buscá "Java SE 6 Documentation", apretá Download al lado (el botón cuadrado azul) y seguí los pasos. Luego abrí el nautilus con el comando "sudo nautilus" para poder copiar cosas a la carpeta /tmp, está en el disco raiz. También lo podés copiar haciendo:

sudo cp /carpetadondedescargasteelarchivo/jdk-6-doc.zip /tmp

Supongo que ahí debería andar.

+1
0
-1
Imagen de barza09
+1
0
-1

e ido a la pagina i me e vajado donde ponia "Java SE 6 Documentation" el documento que me pide o eso creo ya que no se yama exactamente asi, sino que se llama jdk-6u10-docs.zip

al descargar me da descarga fallida i me dice lo siguiente:

No se pudo abrir /tmp/jdk-6u10-docs.zip porque la aplicación auxiliar asociada no existe. Modifique la asociación en sus preferencias.

ni idea que tengo que acer.
gracias

+1
0
-1
Imagen de hugolino
+1
0
-1

Lo descargás o intentás abrirlo? porque si sólo lo descargás no debería importar si tiene o no algo asociado. O el error te lo dice el instalador del jdk? Probaste renombrar por jdk-6-doc?

Fijate si bajando de acá http://www.filewatcher.com/m/jdk-6-doc.zip.54898268.0.0.html te anda.

Por las dudas buscá en Synaptic algún programa que soporte descomprimir zips (creo que pkzip es uno).

+1
0
-1
Imagen de barza09
+1
0
-1

Luego abrí el nautilus con el comando "sudo nautilus" para poder copiar cosas a la carpeta /tmp, está en el disco raiz. También lo podés copiar haciendo:


sudo cp /carpetadondedescargasteelarchivo/jdk-6-doc.zip /tmp

al abrir nautilus me da error, i si me abre una ventana con una carpeta desktop

marc@ubuntu:~$ sudo nautilus
Initializing nautilus-share extension
seahorse nautilus module initialized
Nautilus-Share-Message: Called "net usershare info" but it failed: La «red compartida» devolvió el error 255: net usershare: cannot open usershare directory /var/lib/samba/usershares. Error No existe el fichero ó directorio
Please ask your system administrator to enable user sharing.

alguna otra manera de acerlo o areglarlo?
gracias


** (nautilus:6652): WARNING **: Unable to add monitor: Operación no soportada

+1
0
-1
Imagen de hugolino
+1
0
-1

Te da algún problema ese error? digo, podés copiar el archivo a la carpeta /tmp de todas formas?

Si el error te ocurre al ejecutar el nautilus desde una terminal (sin el sudo), ahí si tendrías que ver cómo arreglarlo, si no no te preocupes.

+1
0
-1
Imagen de barza09
+1
0
-1

quando abro el nautilus

sudo nautilus

se meabre una vaentana con una unica carpeta llamada desktop, le doy i me envia a el escritorio,
si eso es normal (que no lo se) como copio el arxivo en la carpeta/tmb?

gracias

+1
0
-1
Imagen de hugolino
+1
0
-1

Cuando hacés "sudo nautilus" te abre la carpeta personal del usuario root y ese Desktop es el escritorio del usuario root. No es un error ni nada.

No te aparece el panel lateral con los lugares para ir? Vas al directorio raiz (sistema de ficheros creo que dice) y luego a la carpeta tmp para pegar ahí el archivo descargado. Si no te aparece el panel, Ver > Ver panel lateral.

Si no, hacé el comando de antes desde consola. Suponiendo que el archivo lo descargás en el escritorio, primero te movés al escritorio con:

cd /home/TUUSUARIO/Desktop

(en algunas versiones puede ser "Escritorio" en lugar de "Desktop").

Y luego hacés:

sudo cp jdk-6-doc.zip /tmp
+1
0
-1