Aceleracion en una ati raedon 9600 xt

Imagen de chuchin
0 puntos

Pues el tema es el siguiente.
Tengo instalado el quake3 y dentro de poco el quake4 (espero) y el problema es que no consigo activar la aceleracion de las 3d en mi sistema ubuntu 5.10, tengo todas las actualizaciones que salen, he instalado los drivers de ati ati-driver-installer-8.19.10-i386.run y he seguido los pasos que he visto por esta web y por otras. No se que hago mal.
Lo he intentado intalando desde un terminal con mi usuario y como root ("sudo -s" ya que el comando "su" no va) y desde consola pero en esta ultima me dice que ha habido un problema en la instalacion.
Antes tenia una nvidia y lo consegui pero esta ati se me resiste.
Alguien me puede ayudar?
Gracias de antemano

Imagen de Anónimo
+1
0
-1

Dos pasos:

1º) Desinstala todos los paquetes que hayas instalado en tus intentos fallidos (muy importante, si no lo haces no funcionará).

2º) Vete a http://wiki.ubuntu.org/BinaryDriverHowto/ATI y sigue los cuatro pasos que hay.

Ya tienes aceleración 3D.

+1
0
-1
Imagen de Anónimo
+1
0
-1

La dirección correcta es http://wiki.ubuntu.com/BinaryDriverHowto/ATI

Cambié un .com por un .org, sorry.

+1
0
-1
Imagen de Anónimo
+1
0
-1

En esa página aparece lo siguiente:

"Note: Currently, ATI Drivers for AMD64 are not available in Breezy (Ubuntu 5.10)"

Lo que a los que tenenos esta versión en un AMD64 con una ATI Radeaon 9520 (256) nos podemos despedir de aceleración gráfica. La única esperanza es que lo saquen cuanto antes, y si no, que alguno que lo haya comprobado de verdad para esta arquitectura nos lo indique. Parece que la resignación es la única vía.

+1
0
-1
Imagen de Orejapico
+1
0
-1

No. Lo que pone en esa página es

Note: Currently, ATI Drivers for AMD64 are only available in Ubuntu 5.04 (Hoary Hedgehog) and Ubuntu 5.10 (Breezy Badger)

(Observación: Actualmente, los controladores ATI para AMD64 sólo están disponibles en Ubuntu 5.04 (Hoary) and Ubuntu 5.10 (Breezy)).

O sea, que sí puedes tener aceleración.

+1
0
-1

 

**************************************************************

-Si en la caja dice "Funciona en Windows XP o superior", ¿por qué no consigo arrancarlo en mi Ubuntu?

 

Imagen de Orejapico
+1
0
-1

Anda... pero también pone lo que tú dices... ¿en qué quedamos? ¡Se contradicen ellos solos! :(

Prueba a ponerlos de todas formas. Tal vez salieron los drivers y olvidaron quitar la nota antigua... no pierdes nada por probar.

+1
0
-1

 

**************************************************************

-Si en la caja dice "Funciona en Windows XP o superior", ¿por qué no consigo arrancarlo en mi Ubuntu?