Como instalar paquetes diseñados para ubuntu 8.10 en ubuntu 8.04

Imagen de ubuntins
0 puntos

Hola amigos quisiera instalar el kolourpaint 4.1.2 porque viene en español
me baje el .deb pero cuando instala me dice error de dependencias y es porque esta diseñado para ubuntu 8.10 y yo estoy en 8.04
o en todo caso saber como cambiar el idioma de la version en ingles de kolourpaint que tengo para mi ubuntu 8.04.
gracias