NVIDIA GeForce 7050 PV / NVIDIA nForce 630ª incorporada no funciona

Imagen de dibe
0 puntos

Hola a todos, les cuento mi problema:
Tengo una tarjeta de video NVIDIA GeForce 7050 PV / NVIDIA nForce 630a incorporada en la placa madre una BIOSTAR TF7050 M2, un monitor Samsung Syncmaster 410b y un procesador AMD Athlon 64 x2 3800+ y 1.GB de RAM.
He instalado mi Ubuntu 7.10 he instalado mis drivers de video: "Nvidia-Linux-x86-180.22-pkg1.run" de la siguiente manera:

1° Abrí una tty y después tecleé: /etc/init.d/gdm stop
2° Después escribí: sh Nvidia-Linux-x86-180.22-pkg1.run
3° Finalmente: /etc/init.d/gdm start

Bueno, después escribo glxgears y aparecen los engranajes girando. Excelente dije, que fácil, peerooooooo al reiniciar el PC vuelve a aparecer la dichosa pantalla de modo gráfico bajo.
Después he reiniciado el servidor X, tecleando "dpkg-reconfigure xserver-xorg" para hacer todo lo anterior reinicio y ya saben, aparece la dichosa pantalla de modo gráfico bajo. No tengo conexión a internet, así que Envy queda descartado.
Alguien me puede decir que hacer, porque ahora ni siquiera me permite reinstalar el driver. Estoy perdiendo la esperanza, y añorando Windows.

Adjunto el archivo xorg.conf que se me genera y que al reiniciar no funciona bien:

# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings: version 1.0 (buildmeister@builder63) Tue Jan 6 10:03:55 PST 2009

Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "Module"
Load "dbe"
Load "extmod"
Load "type1"
Load "freetype"
Load "glx"
EndSection

Section "ServerFlags"
Option "Xinerama" "0"
EndSection

Section "InputDevice"
# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"
# HorizSync source: edid, VertRefresh source: edid
Identifier "Monitor0"
VendorName "Unknown"
ModelName "Samsung"
HorizSync 30.0 - 55.0
VertRefresh 50.0 - 120.0
ModeLine "1024x768@43" 44.900 1024 1032 1208 1264 768 768 776 817 +hsync +vsync interlace
ModeLine "1024x768@60" 65.000 1024 1048 1184 1344 768 771 777 806 -hsync -vsync
ModeLine "832x624@75" 57.300 832 864 928 1152 624 625 628 667 -hsync -vsync
ModeLine "800x600@60" 40.000 800 840 968 1056 600 601 605 628 +hsync +vsync
ModeLine "800x600@85" 56.300 800 832 896 1048 600 601 604 631 +hsync +vsync
ModeLine "800x600@75" 49.500 800 816 896 1056 600 601 604 625 +hsync +vsync
ModeLine "800x600@72" 50.000 800 856 976 1040 600 637 643 666 +hsync +vsync
ModeLine "800x600@56" 36.000 800 824 896 1024 600 601 603 625 +hsync +vsync
ModeLine "640x480@85" 36.000 640 696 752 832 480 481 484 509 -hsync -vsync
ModeLine "640x480@75" 31.500 640 656 720 840 480 481 484 500 -hsync -vsync
ModeLine "640x480@72" 31.500 640 664 704 832 480 489 491 520 -hsync -vsync
ModeLine "640x480@60" 25.200 640 656 752 800 480 490 492 525 -hsync -vsync
Option "DPMS"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce 7050 PV / NVIDIA nForce 630a"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
Option "TwinView" "0"
Option "TwinViewXineramaInfoOrder" "CRT-0"
Option "metamodes" "1024x768@60 +0+0; 1024x768@43 +0+0; 832x624@75 +0+0; 800x600@60 +0+0; 800x600@85 +0+0; 800x600@75 +0+0; 800x600@72 +0+0; 800x600@56 +0+0; 640x480@85 +0+0; 640x480@75 +0+0; 640x480@72 +0+0; 640x480@60 +0+0"
SubSection "Display"
Depth 24
EndSubSection
EndSection

Muchas gracias por su ayuda.