¿No hay solución para MIDI?

Imagen de mobutu
10 puntos

A veces con dejar pasar el tiempo las cosas se arreglan. En Ubuntu también. Puede ser una librería que falta, una actualización. si no tienes prisa, mejor esperar. Para mí es imposible estar al día de todo lo que toco y de todo lo que sale.

Pero hay algunos temas que, o eres un lince y le echas horas o te aguantas. Por ejemplo, escanear textos, OCR, nunca lo he conseguido. La otra, por la que escribo, es oír, sólo oír, los archivos .mid

He buscado en el foro en la documentación y siempre la ayuda va los que tienen una Sound Blaster o para los que tienen un tipo específico de problema con los instrumentos conectados.

Yo tengo una tarjeta Nvidia, creo que integrada en la Placa. Puedo oírlo todo, menos los dichosos archivos midi. Si abro el Kmid, funciona y parece que todo va bien. Solo que no se oye nada de nada.

Supongo que debe ser un asunto difícil y que no hay una solución fácil, que hay que bajarse fuentes que me puedo imaginar lo que es (de hecho me he bajado una que se llama Unison.sf2.gz que hay que copiarlas en la memoria de la tarjeta, según he leído. Esto ya es para ingenieros, si no se explica dónde está esa memoria.

También habrá que escribir un script (? con saber la definición no se arregla nada) en el archivo /home/usuario/.basch, pues resulta que entre mis /.directorios no hay ninguno que se llame así.

Si conocéis algún tutorial bueno (esp.) o algún truco tonto, por favor echarme una mano.

Muchas gracias.

Imagen de antoniomedina2006
+1
0
-1

Prueba

vlc, timidity, xplaymidi

Un saludo

+1
0
-1
Imagen de mobutu
+1
0
-1

Además xplaymidi no viene en la lista de Añadir quitar.

Parece algo más básico. Por cierto nunca me ha funcionado la grabación de sonido, por ejemplo, en Audacity.

Saludos

Mobutu Linux User #338331#

+1
0
-1

Mobutu Linux User #338331#