duda con nvidia en ubuntu 8.10

Imagen de KnelaEnRama
0 puntos

Xfavor estoy intentando hacer funcionar mi nvidia en ubuntu 8.10

He seguido estos pasos:

1. sudo gedit /etc/apt/sources.list
y añado:

deb http://archive.ubuntu.com/ubuntu/ intrepid-proposed restricted main multiverse universe

2. Actualizo el sistema
sudo aptitude update

3. Vía Synaptic busco los paquetes nvidia-glx-96

4. Una vez instalado, reincio el sistema. la aplicación de configuración de nVidia en el menú del sistema al abrirlo muestra como si no estuvieran instalados los drivers y procedo a editar el archivo xorg.conf.

hago copia del archivo antes que nada:
sudo cp /etc/X11/xorg.conf xorg.conf.bak

abro el archivo con el editor
sudo nano /etc/X11/xorg.conf

Y añado las siguientes líneas en la sección Device, quedando asi:

Section "Device"
Identifier "Configured Video Device"
Driver "nvidia"
Option "NoLogo" "True"
Option "UseDisplayDevice" "DFP"
Option "AddARGBGLXVisuals" "true"
EndSection

5. Reinicio la PC y ahora supuestamente debería tener aceleración gráfica en Ubuntu Intrepid pero al arrancar me sale este mensaje:

UBUNTU is running in low graphics mode
The following error was encountered. You may need
to update your configuration to solve this.

(EE) NVIDIA(0): Failed to load the NVIDIA kernel module!
(EE) NVIDIA(0): ***Aborting***
(EE) Screen(s) found, but none have a usable configuration

.

ya no se q hacer xfavor ayuda que creo q estoy a punto de solucionarlo
muchas gracias

Imagen de nlaguna
+1
0
-1

intenta instalando "ENVY"

http://www.albertomilone.com/nvidia_scripts1.html

en este link encuentras el instalador, mas que nada este programa te ayuda a identificar tu targeta de video y te ayuda a instalar tus drivers .......

SUERTE !

+1
0
-1
Imagen de KnelaEnRama
+1
0
-1

ya lo intente, me da dos versiones compatibles, la 173 y 177 y solo la 177 como recomendada. de todos modos ninguna de las 2 me va, me bajo el envyNG desistalo driver viejo nvidia, instalo el recomendado, despues de terminar el proceso me sigue dando el mismo mensaje al reiniciar

UBUNTU is running in low graphics mode
The following error was encountered. You may need
to update your configuration to solve this.

(EE) NVIDIA(0): Failed to load the NVIDIA kernel module!
(EE) NVIDIA(0): ***Aborting***
(EE) Screen(s) found, but none have a usable configuration

si alguien mas sabe alguna otra cosa xfi ayuda

+1
0
-1
Imagen de farroyogarcia
+1
0
-1

Joder tio que rollo, me ha pasado cosa parecida con mi nueva placa, lo que solucioné instalando de nuevo el sistema... NO TOCAR NADA y hacer las actualizaciones. Una vez hice las actualizaciones nada más reiniciar me iva todo estupendo, suerte y paciencia

saludos desde Morón de la Frontera (Sevilla)

+1
0
-1
Imagen de KnelaEnRama
+1
0
-1

bueno tus palabras man animao algo voy a reinstalarlo total no pierdo nada, luego os cuento q tal

+1
0
-1
Imagen de franciscomartin
+1
0
-1

en controladores de hardware te da como que esta habilitada?
actualiza el sistema antes de habilitarla.......

+1
0
-1