Problema Actualizando de la 4.1 a la 4.2

Imagen de sborbalan
0 puntos

Realicé un post:

http://www.ubuntu-es.org/index.php?q=node/109311

en el que me interesé en instalar KDE en Ubuntu y la verdad es que mola, pero me comentaron que la 4.2 es aún más estable siendo una beta. Así que seguí los pasos tal y como los ví pero al parecer no me termina de descargar (o como me dice, autentificar) algunos paquetes. Y lo he intentado varias veces.

Me dice lo siguiente:

No ha sido posible autenticar algunos paquetes. Esto puede ser debido a un problema transitorio en la red. Pruebe de nuevo más tarde. Vea abajo una lista de los paquetes no autenticados.

kalzium
kate
kde-window-manager
kdebase-plasma
kdebase-workspace-bin
kdebase-workspace-data
kdebase-workspace-libs4+5
kdeplasma-addons
kdeplasma-addons-data
ksysguard
libkexiv2-7
libplasma3
plasmoid-quickaccess
python-kde4
superkaramba
systemsettings

¿Alguien sabe qué puedo hacer? porque no sé ya cómo lo hago... si me dice que la red da fallos no es de mi PC, es de los servidores, vamos...
Seguiré intentándolo. ¿A alguien le ha pasado esto, o me estoy desesperando por nada?
Por cierto, lo he hecho desde el terminal y desde Synaptic y nada.

Muchas Gracias.

Imagen de furtaxi
+1
0
-1

Y en configuración, repositorios, cámbialo a servidor principal.

Si sigue sin ir, le das a "otros", y te busca el mejor.

Luego, sudo apt-get update (o recargar, en synaptic), y prueba otra vez.

Si ni así va... espera 24 horas, puede que justo, estén poniendo paquetes nuevos.

Mi WEB 100 % GNU/Linux: www.vigovideo.es
El que busca encuentra. El que no, se pierde. Arriba a la derecha, un precioso buscador.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de sborbalan
+1
0
-1

Pues según me parece la actualización, al fallarme, me ha hecho algo raro y me está fallando por eso, porque esto no tiene futuro, me sigue fallando.

Además, la versión 4.1 la tengo coja ahora, me pasan cosas raras, como que el teclado no me fonciona en determinados sitios (como por ejemplo cuando me sale la ventanita para poner la contraseña del root), o que se me ha anulado la opción de cerrar, mximizar o minimizar las ventanas.

No sé si la mejor opción sería quitar el KDE 4.1 y volver a ponerlo, o hay otra manera de poner los paquetes que me faltan.

¿Alguna sugerencia?
Qué horror...

+1
0
-1