Problemas Flash AMD64

Imagen de elpiojo
0 puntos

Hola hace poco se me quemo la maquina y me compre una nueva.
AMD Athlonx64 x2
GForce 8200 (onboard)
2gb Ram
Al comprarla me decidi a instalar el sistema denuevo pero esta vez instale intrepid 64.
al principio no tenia problemas pero los drivers de video eran algo incompatibles con mi placa (173.) haci q los actualize a los 180.22 y me soluciono casi todos los errores, pero me agrego uno q me molesta mucho y es q al pponer los videos flash en pantalla completa se me traban, van muy lento y se ven algo cortados. no quiero volver a los drivers de video viejos por q hacen q funcione muy lenta la aceleracion y me causa un error grafico en el firefox.
alguien save como hacer para q el flash funcione correctamente? ( ya probe instalarlos a mano y con el apt)
gracias

Imagen de novatotal
+1
0
-1

el 10? prueba a desinstalarlo y volverlo a instalar
sudo aptitude purge flashno recuerdo que mas
sudo aptitude install flashnorecuerdoquemas

Firma: ¿Porque mis impuestos acaban en la cuenta de el Sr. Gates?
busca antes de preguntar, lee las faq y la documentación
emachines intel pentium d 925, sataII 320GB, GMA intel 950, ubuntu HH

+1
0
-1

Firma: ¿Porque mis impuestos acaban en la cuenta de el Sr. Gates?
http://doc.ubuntu-es.org/Documentaci%C3%B3n

Imagen de ketk
+1
0
-1

Puedes probar a seguir los pasos que se detallan en este hilo.


Hay tres tipos de personas: las vivas, las muertas y las que caminan sobre el mar. 6b 65 74 6b

+1
0
-1

TuVela.com información, tutoriales, curiosidades y más sobre Ubuntu, GNU/Linux y otros temas de mi interés. 6b 65 74 6b


Imagen de elpiojo
+1
0
-1

Y habia probado todo eso. ya puse q probe instalarlo por apt y a mano, lo hice varias veces con las verciones 9 y 10 (varias verciones del flash 10) y todavia no encuentro como

+1
0
-1
Imagen de j0se
+1
0
-1

Hola "elpiojo" yo tenia el mismo problema, ahora Adobe te permite descargar el plugin para flash desde su pagina, pero esta solo funciona para arquitecturas de 32 bit. Tambien encontre un plugin para las de 64 pero este estaba en una version alfa realmente no recuerdo la pagina pero esta dentro del dominio de Adobe en ingles. Bueno como hice yo?

Primero instale el "Swiftfox" es un navegador clonico de FireFox q se adapta a la arquitectura de la compu. Lo descargas desde AQUI
Luego instalas los plugins de flash de forma manual deste el terminal (te queda explicado en este LINK).
En mi caso este paso no fue exactamente igual pero adapte la idea segun mis directorios, el resultado es q tengas el archivo "libflashplayer.so" en las carpetas q te indica o sus equivalentes en tu compu tines q hacerlo or el terminal, manualmente no te permite

Ahora si puedes ver videos de youtube u otros sin problema. La instalsion te quedara en ingles si quieres cambiarla al españo ve a este otro LINK.

espero te sea util esto. me pasa la voz como te fue
saludos
j0se

+1
0
-1