No puedo activar efectos 3d

Imagen de relojero
0 puntos

HOLA a todos, estoy encantado con la comunidad ubuntu pero tengo un problema serio, no puedo activar el 3d de la grafica, lo he hecho desde ubuntu directamente desde hardware restrictivo y luego desde envy despues de hacer eso, siempre al reiniciar me da pantallazo, no se si sera el problema de los drivers de la grafica por que ubuntu y envy primeramente me la coge sin ninguna duda y aciertan siempre en el modelo de mi grafica,pero siempre igual, en una tienda de informatica me dejaron otro modelo de nvidia y me dio el pantallazo igual, debajo va la maxima descripcion de mi pc. espero ayuda, muchas gracias, ARRIBA UBUNTU
Computer
Processor AMD Athlon(tm) XP 2200+
Memory 1553MB (215MB used)
Operating System Ubuntu 8.10
User Name jaime (jaime)
Date/Time sáb 24 ene 2009 17:19:14 CET
Display
Resolution 1024x768 pixels
OpenGL Renderer Unknown
X11 Vendor The X.Org Foundation
Multimedia
Audio Adapter VIA8233 - VIA 8235
Audio Adapter EMU10K1 - SB Live 5.1 [SB0220]
Audio Adapter Bt87x - Brooktree Bt878
Operating System
Version
Kernel Linux 2.6.27-9-generic (i686)
Compiled #1 SMP Thu Nov 20 21:57:00 UTC 2008
C Library GNU C Library version 2.8.90 (unstable)
Distribution Ubuntu 8.10
Current Session
Computer Name jaime-desktop
User Name jaime (jaime)
Home Directory /home/jaime
Desktop Environment GNOME 2.24 (session name: this-is-deprecated)
Misc
Uptime 7 minutes
Load Average 0,00, 0,00, 0,
Display
Display
Resolution 1024x768 pixels
Vendor The X.Org Foundation
Version 1.5.2
Monitors
Monitor 0 1024x768 pixels
OpenGL
Vendor Unknown
Renderer Unknown
Version Unknown
Direct Rendering No
PCI Devices
PCI Devices
Host bridge VIA Technologies, Inc. VT8377 [KT400/KT600 AGP] Host Bridge
PCI bridge VIA Technologies, Inc. VT8235 PCI Bridge
Ethernet controller Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+
Multimedia audio controller Creative Labs SB Live! EMU10k1
Input device controller Creative Labs SB Live! Game Port
Multimedia video controller Brooktree Corporation Bt878 Video Capture
Multimedia controller Brooktree Corporation Bt878 Audio Capture
USB Controller VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller
USB Controller VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller
USB Controller VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller
USB Controller VIA Technologies, Inc. USB 2.0
ISA bridge VIA Technologies, Inc. VT8235 ISA Bridge
IDE interface VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE
Multimedia audio controller VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller
USB Controller VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller
USB Controller VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller
USB Controller VIA Technologies, Inc. USB 2.0
VGA compatible controller nVidia Corporation NV28 [GeForce4 Ti 4200 AGP 8x]
En lo referente a mi archivo xorg no aparece informacion ninguna a mi tarjeta grafica ni a mi pantalla.

Imagen de skass7
+1
0
-1

tu tarjeta cual es? ati o envidia? 1º instala los paquetes envy-core y envy-gtk por ese orden.
si es ati te vendrá un acceso en aplicaciones accesorios. si es nvidia en sistema administracion.
que yo sepa para los efectos 3de necesitas una tarjeta gráfica potente la tuya cuantos mb tiene?

Si con esos paquetes no te sirve instala el driver del fabricante.

espero te sirva.

+1
0
-1
Imagen de relojero
+1
0
-1

Tengo esta tarjeta grafica nVidia Corporation NV28 [GeForce4 Ti 4200 AGP 8x]128MB , Con tus primeras indicaciones lo hice tal como indicas pero nada me volvio a dar pantallazo, entonces me puse a instalar los drivers descargados de la pagina web de nvidia, los drivers descargados me dan el error que estoy intentando instalar desde el entorno grafico que lo haga sin el entorno grafico, entonces entro en modo texto, y ya no me da ese error pero me da este otro ( no premcompiled kernel interface was found to match your kernel, would yo like the installer to attempt to download a kernel interface for your kernel from the nvidia ftp site (ftp://download.nvidia.com).) entonces le digo que si, entonces me dice que no lo encuentra, me meto en esa direccion pero no veo nada del kernel interface.
Muchas gracias por intentar ayudarme, si sabes otro cosa para solucionarlo estoy encantado de probarlo, muchas gracias

+1
0
-1
Imagen de hugolino
+1
0
-1

Instalaste antes de eso el linux-headers-tuversiondekernel?

Para saber la versión, en una terminal hacé:

uname -r

Luego poné algo como...

sudo apt-get install linux-headers-2.26.9.11-generic

Obviamente con TU kernel ahí.

Después tratá de instalarlo.

Una pregunta, para tu placa estás usando los drivers Legacy no? creo que esa necesita los legacy para andar y creo que hace poco salió una versión nueva (creo que hasta beta) para los kernel nuevos (creo que 93.algo).

+1
0
-1
Imagen de relojero
+1
0
-1

El linux-headers lo tenia instalado en su version mas reciente, en cuanto a los drivers legacy te referiras al envy legacy supongo, he instalado el envy legacy en modo consola y me dice que el envy legacy no vale para la version de sistema operativo que tengo, en cuanto los drivers que intento instalar desde envy es la version 96.43.05 y los drivers descargados de nvidia.com es la version 96.43.09, muchas gracias otra vez por tu ayuda, si sabes alguna otra cosa que hacer estoy encantado de probarlo.

+1
0
-1