problemas con multifunción canon pixma mp190 e intrepid

Imagen de juanan68
0 puntos

Hola a todos:
Acabo de instalar una multifunción canon pixma mp190 y no puedo hacer funcionar el escaner con ubuntu. He instalado xsane y sane pero me da el siguiente error cuando intento ejecutar Xsane: Falló al abrir el dispositivo 'v4l:/dev/video0: Argumento no válido' ¿Alguien sabe como hacer funcionar el escaner con ubuntu 8.10? .

Saludos y Gracias

Imagen de furtaxi
+1
0
-1

Y aún no lo he logrado... entre otras cosas, porque tampoco me molesté mucho.

Pero sí hice alguna búsqueda por Internet, y creo recordar que para éstas series de Canon, había alguna página que detallaba el procedimiento para que reconozca el escanner. Hasta podría pensar que era en la web del fabricante, prueba a ver.

Edito: De aquí:
http://www.openprinting.org/show_printer.cgi?recnum=Canon-Pixma_MP190

me remiten aquí:
ftp://download.canon.jp/pub/driver/bj/linux/

creo que son los llamados "scangear", casi al final. Son controladores .rpm, deberás instalar y usar la aplicación "alien", que está en synaptic, para convertirlo a .deb, y luego, con un doble click al archivo resultante, ya lo instala. (acuérdate de cerrar synaptic)

Sólo necesitas bajarlo, abrir un terminal, moverte al directorio donde lo descargaste con cd , y ejecutar

sudo alien --to-deb nombre_del_archivo.rpm

Por si acaso, léete toda la primera web, a ver si hay instrucciones más precisas.

Mi WEB 100 % GNU/Linux: www.vigovideo.es
El que busca encuentra. El que no, se pierde. Arriba a la derecha, un precioso buscador.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de juanan68
+1
0
-1

Gracias por la ayuda. No me imaginaba que Canon tuviese controladores para linux, pero los tiene en su página y lo que es mejor para distribuciones debian. Sin embargo los he instalado pero no consigo hacerla funcionar, te lo digo por tu 140, a lo mejor a ti te funcionan. El problema es que al descomprimir el archivo .tar, éste contiene otros 2 archivos.tar y un tar.gz, los 2 .tar a su vez tienen 2 .deb que se instalan sin problema y otro .tar.gz cada uno y la verdad es que no tengo ni idea de que hacer con los .tar.gz (se que los puedo descomprimir pero no se donde meterlos). El caso es que la multifunción me sigue sin "multifuncionar", sí tienes alguna idea te lo agradezco de nuevo.

Saludos
Juanan

+1
0
-1
Imagen de furtaxi
+1
0
-1

En la antiguedad de los archivos, debieron hacer ésos deb hace mucho tiempo, y no los han actualizado a las nuevas versiones.

Es por lo que dejé el tema, total, la 140, la tengo en el ordenador de mi esposa, y en el mío un Scanner HP 3300C y voy servido.

Los .tar, deben ser el código fuente de los .deb.

Prueba a buscar con google si alguien lo ha conseguido, y como, por ejemplo "Instalar MP 190 Ubuntu", o ponlo en inglés, que dá más resultados.

Mi WEB 100 % GNU/Linux: www.vigovideo.es
El que busca encuentra. El que no, se pierde. Arriba a la derecha, un precioso buscador.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de ABAGAG
+1
0
-1

Hoal!!..

Yo tngo la misma multifuncional, y anduve dando tumbos para lograr hacerla funcionar. bajé los controladores de la página de CANON, y los instalé, sólo los .deb . Si te fijas los otros son los mismos pero para compilar; no hay rollo con esso solo instala los deb. (Todos los .deb)

ahora lo que tienes que hacer es ir a sistema/adimistración/impresoras, y configurar la impresora. Puedes borrar una que ahí aprace, o modificar las caracteristicas de la que te aparece si es que algo aparece.

Yo lo haría desde ceros.
1. seleccione la conección: debe aparecer canon MP190 series USB #1, y en la descripción: "Una impresora conectada a un puerto USB"
Adelante
2. selecciona la marca.. vamos!!.. CANON
3. ahora el controlador.. es la versión 3.00 de MP190 (MP190 Ver.3.00), no busques la PIXMA MP190 NO está... para esso instalaste el otro paquete.. aunk he leido por ahí que funciona los de PIXMA MP180.. nose
4. adelante, aplicar, y listo!!.. has una página de prueba, y ve todo vaya bien, y allí lo tienes.

déjala como predeterminada

"lo combiaría todo por un poco más"

+1
0
-1

"lo combiaría todo por un poco más"

Imagen de juanan68
+1
0
-1

Hola:
Muchas gracias "Abagag", la impresora funciona perfectamente pero el escaner sigue sin funcionar, cuando trato de abrir el xsane me sigue dando el mismo error que indicaba arriba, el de v4l, a pesar de haber instalado también el .deb que dice scangear mp190. ¿A ti te funciona?

Saludos

+1
0
-1
Imagen de juanan68
+1
0
-1

No había probado a escanear con gimp y ahí sí funciona, así que el problema debe estar con xsane y los programas que usan este proyecto como el Flegita.

Gracias
Saludos

+1
0
-1
Imagen de dannye
+1
0
-1

El problema es que usa un programa propio que es el scangearmp (es el comando para ejecutarlo) este es el que ubica gimp para escanear

+1
0
-1
Imagen de DUKERUBIO1
+1
0
-1

Yo realmente lo que hago en estos momentos que estoy sin trabajo es descargar películas luego transformarlas y después vender, bueno a lo que interesa.
yo tengo una impresora MP190, anteriormente la use en XP, VISTA y W7, en UBUNTU 10.04, 10.10 y ahora en LINUX MINT Gloria, es realmente facil instalar la impresora misma pero cuando tratamos de usar el scanner ("SORPRESAAAA") no lo encontramos bueno la solucion es la siguiente.

DESCARGUEN ESTE ARCHIVO COMPRIMIDO
http://www.mediafire.com/?fzy42dhh0xz

se llama scangear.

bueno en el link anterior se descarga un comprimido el cual al descomprimirse se convierte en tres archivos, con un doble click le damos al que se llama (scangearmp-common_1.20-1_386.deb) y cuando lo instalen luego le damos doble click al que se llama (scangearmp-mp190series_1.20-1_386.deb) que en el orden que se descomprimieron debe ser el tercero.

ya tenemos la mitad de la batalla ganada, lo que sigue debe ser seguido al pie de la letra.
en UBUNTU y en MINT es el mismo procedimiento solo que hay que buscar con paciencia para encontrar lo que a continuación les describo, ya teniendo scangear instalado nos dirigimos a Sistema - Preferencias - Menú Principal, Gráficos - Elemento nuevo

Lo que vamos a hacer es crear un lanzador para poder decirle a Linux que ocupamos usar el scanner (escaner).
NOS SALE UN CUADRO QUE SE TITULA CREAR UN LANZADOR
En Nombre: le pponemos el que queramos en mi caso (scanner mp190) <--------- ejemplo
En Comando: le ponemos (scangearmp) <------------- sin ningún cambio
En Comentario: Dejamos en blanco
ACEPTAR

Y LISTO:::::::::::::::::::::::

Ahora nos vamos a APLICACIONES, GRAFICOS y allí debe estar con el nombre que le pusieron, recuerdan EN MI CASO SCANNER MP190, click y les saldrá el cuadro de scangear, para probar que todo halla quedado en perfectas condiciones, pongan alguna imagen en el scanner y le dan a vista preliminar, ahora deberían estar viendo su imagen en vista de predigitalización.

NOTA:
si el lanzador no aperece en donde debe estar en el menú de APLICACIONES, GRAFICOS, solo basta con reiniciar la compu y luego volver a buscar allí, con seguridad si siguen todos los pasos al pie de la letra deben tener su scanner listo para usar.

A mi me costó un huevo encontrar esto y me imagino que ustedes tambien tienen que haber buscado mucho hasta llegar a esta solución definitiva. me ha dado mucho gusto compartir con ustedes esta información que para mi es muy pero muy valiosa.

dukerubio66@yahoo.es

+1
0
-1

Roberto Rubio Romero