Ayuda para editar fstab

Imagen de liet
0 puntos

YA me lei todas las guias para poder montar los discos de win en Ubuntu. Pero en todas me quedo en la misma parte.
Todos dan por sabido como se edita el archivo fstab. Pero no me deja hacerlo
Esto es lo que pongo :
matox@OtaKu:/etc $ sudo edit fstab
Password:
Warning: unknown mime-type for "fstab" -- using "application/*"
Error: no "edit" mailcap rules found for type "application/*"

Pero se ve que no es asi. Pongo eso porque no se como hacerlo y me imagine que con edit iba a andar.

Algun alma caritativa me podria explicar como hacerlo. El resto de lo que hay que hacer para montar lo entiendo. Pero me trabo a la hora de editar el fstab
Si es posible usando el sudo que sino tengo que crear el user root y ya son muchas cosas para alguien que lleva 2 dias en este mundo de linux

Mil gracias y perdon si es muy obvia la pregunta

Imagen de bull3tpr00f
+1
0
-1

escribe mejor esto

$ sudo gedit /etc/fstab

Salu2

_________________________________________________

"In Tux I Trust, and Open Source ...at last!"

+1
0
-1
Imagen de jlmontero
+1
0
-1

Hola cutOff,

Pues eso, cuando conteste no habias contestado tu.

Un saludo.

+1
0
-1
Imagen de bull3tpr00f
+1
0
-1

xDDD tranquilo, no pasa nada. Esto demuestra la calidad humana del foro.

Un saludo y sigamos asi :)
________________________________________________
"In Tux I Trust, and Open Source ...at last!"

+1
0
-1
Imagen de jlmontero
+1
0
-1

Hola,

Te falta indicarle el directorio en el que se encuentra el fstab.

Prueba con: sudo gedit /etc/fstab &. Asi no debes tener problemas.

Saludos.

+1
0
-1
Imagen de liet
+1
0
-1

Funciono perfecto. Se pasan de amables y espero que tambien de pacientes ya que me meti en Linux y le quiero sacar el jugo asi que solo tienen que esperar al proximo capitulo de "Preguntontas" ;)

+1
0
-1
Imagen de Anónimo
+1
0
-1

Bueno gracias a uds y a las guias que hay aca pude montar mis discos. Pero me quedo el mas grande sin montar. En realidad la particion mas grande.

Les muestro como me quedo:

/dev/hdb5 / ext3 defaults,errors=remount-ro 0 1
/dev/hdb6 none swap sw 0 0
/dev/hdc /media/cdrom0 udf,iso9660 ro,user,noauto 0 0
/dev/hdd /media/cdrom1 udf,iso9660 ro,user,noauto 0 0
/dev/hda1 /media/win_c ntfs auto,nls=utf8,ro,exec,users,dmask=000,fm
ask=111 0 0
/dev/hda5 /media/win_e vfat auto,utf8,rw,exec,users,dmask=000,fmask=
111 0 0
/dev/hda6 /media/win_f vfat auto,utf8,rw,exec,users,dmask=000,fmask=
111 0 0
/dev/hda7 /media/win_g vfat auto,utf8,rw,exec,users,dmask=000,fmask=
111 0 0
/dev/hda8 /media/win_h vfat auto,utf8,rw,exec,users,dmask=000,fmask=
111 0 0
/dev/hda9 /media/win_i vfat auto,utf8,rw,exec,users,dmask=000,fmask=
111 0 0
/deb/hdb1 /media/win_d ntfs auto,nls=utf8,ro,exec,users,dmask=000,fm
ask=111 0 0

El unico que no pude montar es el hdb1 que es donde tengo la particion de linux en hdb5.
Pero ya vere seguro me equivoque en algo

+1
0
-1
Imagen de arriero
+1
0
-1

Pues es simple es una particion ntfs y a linux se le atraganta el ntfs si no tienes activado en el kernel el tema de ntfs difilmente podras usarlo te aconsejo q no uses ni montes esa particion en linux podrian corromperse algunos archivos y cuando arranques wintendo solo seran problemas :-(
...............................................................
usuario linux register nº#316217
Linux una forma de vivir

+1
0
-1

Si reparas tu problema, añade(Solucionado)en el asunto de tu primer post, así es mas fácil para el que busca después.Mi Blog