Problemas con dependencias

Imagen de smalejandro
0 puntos

Hola a todos, un favor, hice la prueba de instalar algunas aplicaciones como xmms con aptitude, pero al final me bota errores de dependencias, termina la ejecución del comando con errores de que faltan librerías, mi pregunta es, si utilizando el comando aptitude, este me verifica y me copia todas las dependiencias, entonces por que me salen estos errores.

gracias

smalejandro

Imagen de gabiel
+1
0
-1

Comprueba que tienes bien configurados los repositorios que utilices.

Saludos.

--------

Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Jabber ID: gabiel@jabber.org

+1
0
-1