¿Cómo configuro un router TP-Link TL-WR541G?

Imagen de Ernesto Eco
0 puntos

Hola gente, hace un rato un amigo me regaló un router para que le saque el máximo de provecho a mi PSP, pero topo en la configuración, el manual viene en inglés (que sé muy poco) y además es para windows. ¿Alguien podría darme una mano para configurarlo? ojalá una explicación con manzanitas y en lo posible desde entorno gráfico, aún no me manejo bien en la consola.

conecto el cable ethernet del modem al router y luego otro cable del router al pc pero no me puedo conectar a internet desde mi pc. Intenté meterme al archivo interface según un tutorial que vi por ahí pero no me funcionó.

la idea es que me pueda conectar desde el pc con el cable ethernet (mi pc no tiene tarjeta wireles) y que quede habilitado la red wifi para usar con la PSP o si algún amigo trae su portátil y quiere navegar.

El router es un TP-LINK TL-WR541G
el módem de Timofónica es un Arescom NEtDSL 1000 series (ip dinámica)
Uso Ubuntu 8.10 Intrepid Ibex

Espero que me puedan ayudar, gracias desde ya

Imagen de deafters
+1
0
-1

Hola mira , la configuración se hace por medio de un html que tiene el router, no importa si es ubuntu , redhat o vista ya que la configuración s hace en el router, lo tenes que conectar el adsl a la boca wan del router y alli tu placa de red a una lan del tplink, te deberia dar un numero ip dentro de su rango y apuntando el navegador a la ip que te indique el manual tendrias acceso a la pagina de configuracion de tp link.
un saludo

+1
0
-1
Imagen de Ernesto Eco
+1
0
-1

A mi también me lo explicaron así y a simple vista parece fácil pero... no me funciona ¿Qué estoy haciendo mal?

el módem arescom está enchufado y encendido, le llega el cable adsl, del puerto de donde dice internet conecto el cable ethernet al router en su puerto WAN, y del puerto 1 conecto otro cable ethernet (nuevo, d-link) a mi pc en la tarjeta de red. El router está encendido y tiene prendidas las luces de Power, System, WLAN WAN y el del puerto 1. Sigo el manual que dice:

With a Web-based (Internet Explorer or Netscape® Navigator) utility, the TL-WR541G
54Mbps Wireless Router is easy to configure and manage. The Web-based utility can be
used on any Windows, Macintosh or UNIX OS with a web browser.
Connect to the router by typing http://192.168.1.1 in the address field of web browser.

pero firefox no encuentra la ruta, sigue buscando un rato hasta que me dice Dirección no encontrada

por lo que no puedo acceder al menú de configuración. Por eso pregunto ¿Estoy haciendo algo mal? me salté algún paso?

Espero ayuda, saludos

Cada vez que usas Window$ Dios mata un gatito. Piensa en los gatitos, usa Linux

+1
0
-1

Cada vez que usas Window$ Dios mata un gatito. Piensa en los gatitos, usa Linux

Imagen de Ernesto Eco
+1
0
-1

sigo leyendo cosas, trato de darle ping primero al router y me sale esto:


ernesto@ernesto-desktop:~$ ping 192.168.1.1
connect: Network is unreachable

y en el navegador el típico:

 Falla de conexión

Firefox no puede establecer una conexión con el servidor en 192.168.1.1.

Cada vez que usas Window$ Dios mata un gatito. Piensa en los gatitos, usa Linux

+1
0
-1

Cada vez que usas Window$ Dios mata un gatito. Piensa en los gatitos, usa Linux

Imagen de deafters
+1
0
-1

en la terminal de comandos tipea esto ifconfig y pones en el post lo que te devuelve, y otra duda que tengo, el cable que de la placa de red a la boca del router, es uninorma? o cruzado?, ya que debería de ser uninorma

+1
0
-1
Imagen de Ernesto Eco
+1
0
-1

Bueno ejecuté el comando que me pediste y aparece esto:

ernesto@ernesto-desktop:~$ ifconfig
eth0      Link encap:Ethernet  direcciónHW 00:16:ec:d6:62:31  
          dirección inet6: fe80::216:ecff:fed6:6231/64 Alcance:Vínculo
          ARRIBA DIFUSIÓN CORRIENDO MULTICAST  MTU:1500  Métrica:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
          colisiones:0 txqueuelen:1000 
          RX bytes:0 (0.0 B)  TX bytes:532 (532.0 B)
          Interrupción:19 Dirección base: 0xdead 

lo        Link encap:Bucle local  
          inet dirección:127.0.0.1  Máscara:255.0.0.0
          dirección inet6: ::1/128 Alcance:Anfitrión
          ARRIBA LOOPBACK CORRIENDO  MTU:16436  Métrica:1
          RX packets:2 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2 errors:0 dropped:0 overruns:0 carrier:0
          colisiones:0 txqueuelen:0 
          RX bytes:100 (100.0 B)  TX bytes:100 (100.0 B)

Otro dato relevante, con mi psp escaneo wifi de la zona y siempre detecta 2 a 3 conexiones, todas con clave wep. Sin embargo me di cuenta que al tener el router encendido, sin importar que tenga o no el cable ethernet conectado, la PSP detecta una nueva conexión que se llama WIFI_MIDEPTO y está al 100%, tiene clave wep. De modo que puedo descartar que el router esté dañado o no funcione. Además no entiendo como sale con nombre esa conexión si le di al botón reset del router muchísimas veces y de todas maneras (con el router apagado, prendido, manteniendo un poco el botón, etc.)

El cable que conecto al pc es un: D-Link que venía con otro router, no sé si es uninorma o cruzado, ni idea de eso, pero de todos modos probé con ambos cables (este nuevo y el de toda la vida que tenía del modem al pc)

Cada vez que usas Window$ Dios mata un gatito. Piensa en los gatitos, usa Linux

+1
0
-1

Cada vez que usas Window$ Dios mata un gatito. Piensa en los gatitos, usa Linux

Imagen de mephistrockmetal
+1
0
-1

Puedes preguntarle a tu amigo si el router funciona como servidor dhcp o si lo tenia funcionando con ip's estaticas.
Si son ip estaticas puedes preguntarle a tu amigo sobre que red estaba trabajando el router y configurar tu equipo para pertenecer a esa misma red, de esta forma ya podrias entrar en su interfaz por medio de un navegador web.

Si te sigue mostrando una red inalambrica despues de que lo reinicias, quiere decir que la configuracion inalambrica sigue intacta, por lo tanto tambien la alambrica.
Busca en Internet como reiniciarlo a las caracteristicas de fabrica. Por experiencia propia, a veces no basta con reiniciarlo desde el botoncito de atras, sino que tienes que seguir una forma especifica para reiniciarlo por completo. Por ejemplo, un router linksys que tenia un cliente, para poder reiniciarlo necesitaba picarle al botoncito de atras luego desenchufarlo de la corriente por 5 segundos y volver a enchufarlo, todo con el botontico presionado.

tambien puedes preguntarle la clave wep y quitarte de lios.

Suerte
Ing. Alberto Treviño

+1
0
-1

Ing. Alberto Treviño

Imagen de deafters
+1
0
-1

hola, es logico que no puedas configurarlo, tu placa de red no tiene asignada ninguna ip ni gateway ni dns, si bien estos datos podrias ponerlos a traves del network manager por ejemplo, es fundamental que esos datos coincidan con lo que hay en el router, ahora desde mi experiencia, con el router reseteado minimamente este deberia de asignarte una ip dentro de su rango ( como para poder configurar el html del router) y no lo esta haciendo, por eso esta duda: el cable utp esta bien hecho?, es el que corresponde?
un saludo

+1
0
-1
Imagen de Ernesto Eco
+1
0
-1

Muchas gracias, ahora sí pude reiniciar el router y la señal se llama TP-LINK. Lamentablemente sigo sin poder hacer ping ni tampoco acceder vía html al router, me arroja los mismos errores

Saludos

Cada vez que usas Window$ Dios mata un gatito. Piensa en los gatitos, usa Linux

+1
0
-1

Cada vez que usas Window$ Dios mata un gatito. Piensa en los gatitos, usa Linux

Imagen de mephistrockmetal
+1
0
-1

y haz tratado por telnet? algo asi como configurar un print-server por consola, a veces con mas opciones que la grafica.

Lo del ping es razonable, el mio tampoco devuelve el ping ( interno o externo )pero eso es una opcion que yo elegi para evitar o retrasar un ataque a mi red ya que aparece como destino inalcanzable.

Por lo que me cuentas sigues sin poder reiniciarlo completamente y dejarlo limpio. Encontre un manual sobre tu router y cuenta con la opcion de negar ping externos ( WAN ) e internos ( LAN ), aparte te dice como resetearlo fisicamente con el boton que trae en la parte posterior.
Al igual y ya lo hiciste, pero aun asi te paso el dato:

capitulo 1.3.2 The rear panel

desconecta el router de su fuente de alimentacion.
presiona y manten el boton de reset
reconecta el poder del router sin soltar el boton.
al volver encenderlo con el boton presionado, el led de sistema debe parpadear 3 veces luego ya lo sueltas y esperas que vuelva a reiniciar solo.

Estas son las instrucciones del fabricante para borrar toda configuracion del router y dejarlo limpio, en todo caso, si sigue fallando entonces el router ya presenta otro tipo de problema, pero como dicen: "a caballo regalado no se le ven los dientes."

Suerte y saludos del Monterrey Mexico.

Ing. Alberto Treviño

+1
0
-1

Ing. Alberto Treviño