¿Cómo instalar sintonizadora AverMedia Hybrid A16D?

Imagen de Antonio_
0 puntos

Muy buenas,

Anteriormente abrí otro post para resolver la duda, pero no se me dio una solución clara y aún no he conseguido solucionar el problema.
El problema es que tengo la tarjeta de TV que aparece en el título del mensaje, y no soy capaz de instalarla. Llevo meses intentándolo y no hay manera.

Tengo Ubuntu 8.10, kernel 2.6.27-11-generic

Al ejecutar la orden "dmesg | grep AV" en el terminal, me aparecen los siguientes resultados:

[   12.972928] saa7133[0]: subsystem: 1461:f936, board: AVerMedia Hybrid TV/Radio (A16D) [card=137,insmod option]
[   12.997095] input: saa7134 IR (AVerMedia Hybrid TV as /devices/pci0000:00/0000:00:09.0/0000:01:06.0/input/input5

Y si lo filtro por saa, los resultados obtenidos son:

[   12.972928] saa7133[0]: subsystem: 1461:f936, board: AVerMedia Hybrid TV/Radio (A16D) [card=137,insmod option]
[   12.997095] input: saa7134 IR (AVerMedia Hybrid TV as /devices/pci0000:00/0000:00:09.0/0000:01:06.0/input/input5
antonio@antonio-desktop:~$ dmesg | grep saa
[   12.972548] saa7130/34: v4l2 driver version 0.2.14 loaded
[   12.972916] saa7134 0000:01:06.0: PCI INT A -> Link[APC1] -> GSI 16 (level, low) -> IRQ 16
[   12.972922] saa7133[0]: found at 0000:01:06.0, rev: 209, irq: 16, latency: 32, mmio: 0xfdffe000
[   12.972928] saa7133[0]: subsystem: 1461:f936, board: AVerMedia Hybrid TV/Radio (A16D) [card=137,insmod option]
[   12.972937] saa7133[0]: board init: gpio is f800
[   12.997095] input: saa7134 IR (AVerMedia Hybrid TV as /devices/pci0000:00/0000:00:09.0/0000:01:06.0/input/input5
[   13.173009] saa7133[0]: i2c eeprom 00: 61 14 36 f9 00 00 00 00 00 00 00 00 00 00 00 00
[   13.173020] saa7133[0]: i2c eeprom 10: ff ff ff ff ff 20 ff ff ff ff ff ff ff ff ff ff
[   13.173028] saa7133[0]: i2c eeprom 20: 01 40 01 02 02 01 01 00 08 ff 00 0e ff ff ff ff
[   13.173036] saa7133[0]: i2c eeprom 30: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   13.173044] saa7133[0]: i2c eeprom 40: ff 65 00 ff c2 1e ff ff ff ff ff ff ff ff ff ff
[   13.173051] saa7133[0]: i2c eeprom 50: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   13.173059] saa7133[0]: i2c eeprom 60: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   13.173067] saa7133[0]: i2c eeprom 70: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   13.173075] saa7133[0]: i2c eeprom 80: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   13.173082] saa7133[0]: i2c eeprom 90: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   13.173090] saa7133[0]: i2c eeprom a0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   13.173098] saa7133[0]: i2c eeprom b0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   13.173106] saa7133[0]: i2c eeprom c0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   13.173113] saa7133[0]: i2c eeprom d0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   13.173121] saa7133[0]: i2c eeprom e0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   13.173129] saa7133[0]: i2c eeprom f0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   13.240058] tuner' 2-0061: chip found @ 0xc2 (saa7133[0])
[   14.676550] saa7133[0]: registered device video0 [v4l2]
[   14.676585] saa7133[0]: registered device vbi0
[   14.676616] saa7133[0]: registered device radio0
[   14.921109] DVB: registering new adapter (saa7133[0])
[   14.924674] saa7134 ALSA driver for DMA sound loaded
[   14.924715] saa7133[0]/alsa: saa7133[0] at 0xfdffe000 irq 16 registered as card -2

Quizás no todos estos resultados sean "verdaderos", ya que he hecho muchas pruebas y a lo mejor he añadido algo que aunque apareza en la lista no existe.

Tenía entendido que con el kernel 2.6.27, ya reconocería el modelo de mi sintonizadora. Parece que la reconoce mejor, pero el caso es que ningún programa (gxine, kaffeine, klear, tvtime, me tv, elisa media center...) me la detecta.

He probado "todo" sin obtener ningún resultado. He instalado video4linux, he editado archivos de configuración...

Llevo bastantes meses con este problema, y cada vez que quiero ver la tele me tengo que ir a Windows...

Agradecería a cualquiera que me pudiese dar información de cómo solucionar esto.

Imagen de Antonio_
+1
0
-1

¿Nadie me puede ayudar?

+1
0
-1
Imagen de Antonio_
+1
0
-1

¿Nadie tiene el mismo modelo de sintonizadora?

+1
0
-1
Imagen de joselft
+1
0
-1

Tengo la misma sintonizadora e indentico Ubuntu 8.10 y kernel y nada, meses y meses intentandolo tambien y no hay forma de ver la tele en Linux. Si mantengo el 'ruindous' es unicamente por esto.

+1
0
-1