Ayuda muchos fallos en mi ubuntu!!!

Imagen de Vientokanta
0 puntos

Yo Instalé ubuntu 8,10 en un pc con micro procesador de 2,66 Gh intel core 2 duo E7300 ,y memoria Ram DDr2 2 Gb 800 mghz.
Bueno en un principio me descargué la imagen iso para Ubuntu 8.10 i386.para 32 bit. Puse el live cd .

Mi primera observación es el tiempo en se quedó pegado el logo de ubuntu mostrando el proceso de arranque que no arrancaba nunca tuve que esperar unos 15 minutos o más ( no los conté ).Esto es normal??

Luego al momento de las particiones, como soy nuevo y en los foros te recomiendan que si no sabes particionar le des todo el disco duro a ubuntu y que el automáticamente haga las particiones q tiene q hacer,pues así lo hice!!Abajo tenía instalado el Windows Vista y el formateo todo, se hizo automático.

Mi pregunta es por qué tiene tantos fallos mi SO ??.

lita de fallos:

1. En totem no funciona el mover el recorrido de una película en dvd.No pueo ni adelantar ni atrasar ni volver a ver una escena nada!

2. Brasero ,es imposible grabar o hacer cualquier cosa ,ya que en lo q empiezo a moverme en el programa ,este se cuelga se oscurece la ventana y tengo que terminar cerrándola.

3. Audacity :se me borronean las letras incluso me cambian los caracteres y termina después por colgarse igual q Brasero.

4.Firefox: también se me cuelga pero de manera más esporádica

5. Amsn: Se paraliza sobre todo cuando envío webcam, pero después se restablece solo.

Por allí me han dicho que puede ser la gráfica o el hecho de que mi placa base tiene el audio y vga integrado,eso podrá ser?? O el que instalé la versión de ubuntu 8.10 para 32 bits en un pc con procesador de doble núcleo?.

Por favor me sería muy útil que alguien por lo menos me diera un diagnóstico general de lo que le está pasando a mi sistema ,gracias de antemano!!

Imagen de juanchi_syn
+1
0
-1

Para mi es por el ubuntu 8.10, en mi maquina me da errores cuando lo trato de instalar, lo mejor seria que instales el Ubuntu 8.04.
------------------------------------------------------------------

Bus 005 Device 009: ID 0c45:6260 Microdia --> Ayudenme a instalar esta webcam!
+1
0
-1
Bus 005 Device 009: ID 0c45:6260 Microdia --> Ayudenme a instalar esta webcam!
--> Cualquier duda -------------------------> juanchibarrientos@gmail.com
Ya estoy extrañando la lentitud de windows :)
Bill Gates ------> :(
Synyster Gates --> :)
Imagen de deivid85
+1
0
-1

La mayoría de problemas que comentas parecen tener un denominador común, los gráficos. ¿Qué tarjeta gráfica tienes? Comprueba que el driver de la gráfica funcione correctamente.

No tiene nada que ver haber instalado la version de 32 bits de Ubuntu con que tu ordenador tenga dos núcleos, cuatro u ocho.

Un saludo.

+1
0
-1
Imagen de Vientokanta
+1
0
-1

La gráfica es integrada ,toda la placa es integrada,este es el hardware:

00:00.0 Host bridge: Intel Corporation 82G33/G31/P35/P31 Express DRAM Controller (rev 10)
00:01.0 PCI bridge: Intel Corporation 82G33/G31/P35/P31 Express PCI Express Root Port (rev 10)
00:02.0 VGA compatible controller: Intel Corporation 82G33/G31 Express Integrated Graphics Controller (rev 10)
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 01)
00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 (rev 01)
00:1c.1 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 2 (rev 01)
00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #1 (rev 01)
00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #2 (rev 01)
00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #3 (rev 01)
00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #4 (rev 01)
00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 01)
00:1f.2 IDE interface: Intel Corporation 82801GB/GR/GH (ICH7 Family) SATA IDE Controller (rev 01)
00:1f.3 SMBus: Intel Corporation 82801G (ICH7 Family) SMBus Controller (rev 01)
03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 01)

Pero no me admite controladores privativos el SO me instaló por defecto los controladores ,que debo hacer??

+1
0
-1
Imagen de danirolo7
+1
0
-1

Intel tiene pleno soporte en Ubuntu, por eso no es la gráfica, tampoco tienes que instalarle ningunos drivers privativos.
----------------------------------------------------
Sin malos rollos.

http://dabuntu.wordpress.com

Linux User #476658
Ubuntu User#23611

¡¡¡Salud y Libertad!!!

+1
0
-1

----------------------------------------------------
Sin malos rollos.

http://fausto23.wordpress.com

Linux User #476658
Ubuntu User#23611

¡¡¡Salud y Libertad!!!

Imagen de Vientokanta
+1
0
-1

Si no son los controladores ni la instalación ,ni la arquitectura, que puede ser?

+1
0
-1
Imagen de Bonsanto
+1
0
-1

Reinstala el Os. De a poquito no hagas cosas mientras lo haces, instalas algunas actulizaciones y reinicias, vas haciendo así hasta tenerlo todo actualizado.

Además haz el memoty test. A ver si tienes una memoria ram rota.

+1
0
-1
Imagen de Vientokanta
+1
0
-1

No entiendo como es eso de reinstalar de a poquito,usando el live cd?,hice el memory test y todo esta bien sin errores.
Alguien me aconseja que instale otra versión de ubuntu más estable ,que no de tantos fallos no se si el 8.04 ?

+1
0
-1
Imagen de lord red dragon
+1
0
-1

al menos, lo que hay de común en muchos usuarios/post sobre el 8.10 es la cantidad de fallos que tienen (casi me atrevo a decir que fue el "vista" de ubuntu :P )

actualmente, esta la versión 8.04.2 en la web oficial de ubuntu, para que la bajes y la pruebes...

suerte!!!


En Ubuntu desde el 2 de noviembre del 2007

Mi web (manuales, blog, fotos, etc): Shadow's System

+1
0
-1

SUERTE!!!


En Ubuntu desde el 2 de noviembre del 2007

Mi web (computadoras, soporte, etc): SolucionesC

Imagen de exodoeviterno
+1
0
-1

1. En totem no funciona el mover el recorrido de una película en dvd.No pueo ni adelantar ni atrasar ni volver a ver una escena nada!
instala xine y corre totem-xine

2. Brasero ,es imposible grabar o hacer cualquier cosa ,ya que en lo q empiezo a moverme en el programa ,este se cuelga se oscurece la ventana y tengo que terminar cerrándola.
usa k3b o nero

3. Audacity :se me borronean las letras incluso me cambian los caracteres y termina después por colgarse igual q Brasero.
busca alternativas

4.Firefox: también se me cuelga pero de manera más esporádica
usa opera, Swiftfox o Swiftweasel

5. Amsn: Se paraliza sobre todo cuando envío webcam, pero después se restablece solo.

emesene
yo creo que es mejor que uses 8.4.2
a mi tambien me a dado problemas el 8.10
si no quieres fallos instalate el debian

+1
0
-1
Imagen de oscategui
+1
0
-1

Reproductores de DVD: Kaffeine
Grabar Cds' : K3b
Navegador : Konqueror
Chat : Kopete

Kubuntu 8.10 + KDE 4.2

/ la libertad es el principio de la verdad /

+1
0
-1

/ la libertad es el principio de la verdad /

Imagen de Bonsanto
+1
0
-1

Esperemos que el 9.04 ea mejor.... Yo he tenido infinitos problemas.

+1
0
-1
Imagen de oscategui
+1
0
-1

Viendo los problemas del totem, firefox y demas me parece como si no le hubieses instalado los restricted y el build essential. Luego de instalar pasas a la actualizacion con eso lograrias corregir esos errores.
En cuanto al Totem creo que deberias probar instalando el Kaffeine desde el synaptic.
Y lo de la tarjeta grafica es mejor desde mi experiencia que bajes el ENVY y lo instales desde ahi en forma automatica trae menos problemas.
Un saludo.

/ la libertad es el principio de la verdad /

+1
0
-1

/ la libertad es el principio de la verdad /

Imagen de Ricardo Rueda
+1
0
-1

antes de usar alternativas descarga la imagen iso de ubuntu para arquitecturas de 64 bits. Estoy muy seguro que es eso.
Richard

+1
0
-1

Ricardo Rueda

Imagen de oscategui
+1
0
-1

Yo tengo un procesador Core 2 duo de 2.66Ghz y uso Intrepid 32bitsy no me da problemas, pero imagino que cada hardware responde distinto al SO tambien te recomendaria usar la ISO de 64bits.

/ la libertad es el principio de la verdad /

+1
0
-1

/ la libertad es el principio de la verdad /

Imagen de Vientokanta
+1
0
-1

Gracias por la orientación que me han dado y al final esto fue lo que hice y me está resultando

Ahora ya no tengo los fallos que tenía en mi So.Me cambié por la versión 8.04.2 amd64 bits y aunque no me va mucho mas rápido
(veo que va exactamente igual que en la de 32 bits),Estoy satisfecho.

Gracias!!!

+1
0
-1