nvidia y xubuntu

Imagen de ubudemon
0 puntos

hola

mi problema esta en q cada ves q instalo el controlador de nvidia se pasa a una resolucion menor, ace poco los pude instalar bien(despues de formatearlo), y reinicie para revisar q funcionara, y la resolucion volvio a bajar y cuando miro en las configuraciones de nvidia no me salia sino la primera parte, lo reintale y ya sale completo pero con una maxima resolucion de 640*480 a 60 hz, y lo quiero configurar a 1280*1024 a 75hz alguien me puede ayudar q en ningun lugar enontre informacion aceptable...

lo unico q quiero instalar bien es el compiz fusion

Imagen de hugolino
+1
0
-1

Qué placa tenés? "sudo lspci | grep VGA"

Qué drivers instalaste? legacy? no legacy? instalación manual? usaste envy? usaste la opción "controladores de hardware" de ubuntu?

Más datos, si no no se te puede decir nada...

+1
0
-1
Imagen de ubudemon
+1
0
-1

nVidia Corporation G72 [GeForce 7300 LE] (rev a1)

instale el controlador descargado desde la pagina, el 180.29,q es el q me rocmiendan cuando elijo la tarjeta...
y tambien prove desde envi q me da lo mismo no me ace nada, y tambien desde los controladores de hardware de xubuntu
y de paso a q se refieren con legacy....

+1
0
-1
Imagen de hugolino
+1
0
-1

Legacy se le dice a los drivers de placas vieja que ya no tienen soporte por los drivers nuevos. Igual no te preocupes, tu placa es más nueva :P. Creo que los legacy llegan hasta las geforce 4 o por ahí...

Sobre el problema... mmm... probaste con alguna otra versión de los drivers? tal vez no la última última, una más anterior.

Buscaste algún tutorial específico para esa placa en tu versión de ubuntu? capaz tiene algún tipo de problema conocido y en algún lado se encuentra tutorial para arreglarlo... No tengo esa placa como para guiarte mejor.

+1
0
-1