E:Problem with MergeList /var/lib/apt/lists/packages.medibuntu.org_dists_hardy_free_binary-amd64_Packages

Imagen de revolution.ds.12
0 puntos

hey ayuda por favor tengo un error en mi update-manager a continuación pego el texto que me devuelve el update manager...

"No se ha podido inicializar la información de los paquetes

Ha ocurrido un problema imposible de corregir cuando se inicializaba la información de los paquetes.

Por favor, informe de ésto como un fallo en el paquete «update-manager» e incluya el siguiente mensaje de error:

'E:Vaya, excedió el número de descripciones que este APT es capaz de manejar., E:Problem with MergeList /var/lib/apt/lists/packages.medibuntu.org_dists_hardy_free_binary-amd64_Packages, E:No se pudieron analizar o abrir las listas de paquetes o el archivo de estado.'"

Ayuda.. se les agradece...

Imagen de Gabriel_M
+1
0
-1

Hola rev...:

En principio lee las normas y respétalas, pon títulos descriptivos o tu post irá a parar a la papelera y lo que es peor nadie lo leerá. Te edité el título.

Respecto de tu problema:

Pulsa:

 
Aplicaciones - Accesorios - Terminal

En la consola que se abre, ejecuta:

sudo nautilus

Iniciarás nautilus como administrador, pulsa estando en él las teclas:

control + H

Esto es para ver los archivos ocultos
Navega luego hasta las carpetas:

/var/lib/apt/lists/
/var/lib/apt/lists/partial/

Y borra todos los archivos que se encuentran en ellas.
Cierra nautilus
En la consola, que ha quedado abierta ejecuta:

sudo apt-get update
sudo apt-get upgrade

Saludos.


Equipo de Ubuntu-es
+1
0
-1
Imagen de luisehc
+1
0
-1

Hola, creo que puedo sentirme identificado con el problema que indica el compañero allí arriba, intenté hacer lo que dices acá pero me ha dado el siguiente mensaje de error en la consola:

cucina@cucina-desktop:~$ sudo apt-get update
Ign cdrom://Ubuntu 9.10 _Karmic Koala_ - Release i386 (20091028.5) karmic Release.gpg
Ign cdrom://Ubuntu 9.10 _Karmic Koala_ - Release i386 (20091028.5) karmic/main Translation-es
Ign cdrom://Ubuntu 9.10 _Karmic Koala_ - Release i386 (20091028.5) karmic/restricted Translation-es
Ign cdrom://Ubuntu 9.10 _Karmic Koala_ - Release i386 (20091028.5) karmic Release
Ign cdrom://Ubuntu 9.10 _Karmic Koala_ - Release i386 (20091028.5) karmic/main Packages
Ign cdrom://Ubuntu 9.10 _Karmic Koala_ - Release i386 (20091028.5) karmic/restricted Packages
Err cdrom://Ubuntu 9.10 _Karmic Koala_ - Release i386 (20091028.5) karmic/main Packages
Por favor utilice apt-cdrom para hacer que APT reconozca este CD. apt-get update no se puede usar para agregar nuevos CDs
Err cdrom://Ubuntu 9.10 _Karmic Koala_ - Release i386 (20091028.5) karmic/restricted Packages
Por favor utilice apt-cdrom para hacer que APT reconozca este CD. apt-get update no se puede usar para agregar nuevos CDs
Des:1 http://archive.ubuntu.com intrepid Release.gpg [189B]
Des:2 http://security.ubuntu.com jaunty-security Release.gpg [189B]
Des:3 http://ve.archive.ubuntu.com jaunty Release.gpg [189B]
Des:4 http://ve.archive.ubuntu.com jaunty/main Translation-es [608kB]
Des:5 http://archive.ubuntu.com intrepid/main Translation-es [557kB]
Ign http://security.ubuntu.com jaunty-security/main Translation-es
Ign http://security.ubuntu.com jaunty-security/restricted Translation-es
Ign http://security.ubuntu.com jaunty-security/universe Translation-es
Ign http://security.ubuntu.com jaunty-security/multiverse Translation-es
Des:6 http://security.ubuntu.com jaunty-security Release [57,9kB]
Des:7 http://security.ubuntu.com jaunty-security/main Packages [222kB]
Des:8 http://ve.archive.ubuntu.com jaunty/restricted Translation-es [4921B]
Des:9 http://ve.archive.ubuntu.com jaunty/universe Translation-es [1270kB]
Des:10 http://archive.ubuntu.com intrepid/universe Translation-es [386kB]
Des:11 http://archive.ubuntu.com intrepid/restricted Translation-es [3978B]
Des:12 http://archive.ubuntu.com intrepid/multiverse Translation-es [66,6kB]
Des:13 http://archive.ubuntu.com intrepid Release [65,9kB]
Des:14 http://ve.archive.ubuntu.com jaunty/multiverse Translation-es [106kB]
Des:15 http://ve.archive.ubuntu.com jaunty-updates Release.gpg [189B]
Ign http://ve.archive.ubuntu.com jaunty-updates/main Translation-es
Ign http://ve.archive.ubuntu.com jaunty-updates/restricted Translation-es
Ign http://ve.archive.ubuntu.com jaunty-updates/universe Translation-es
Ign http://ve.archive.ubuntu.com jaunty-updates/multiverse Translation-es
Des:16 http://ve.archive.ubuntu.com jaunty Release [74,6kB]
Des:17 http://archive.ubuntu.com intrepid/main Packages [1256kB]
Des:18 http://ve.archive.ubuntu.com jaunty-updates Release [57,9kB]
Des:19 http://ve.archive.ubuntu.com jaunty/main Packages [1253kB]
Des:20 http://security.ubuntu.com jaunty-security/restricted Packages [2590B]
Des:21 http://security.ubuntu.com jaunty-security/main Sources [94,6kB]
Des:22 http://security.ubuntu.com jaunty-security/restricted Sources [615B]
Des:23 http://security.ubuntu.com jaunty-security/universe Packages [117kB]
Des:24 http://security.ubuntu.com jaunty-security/universe Sources [37,6kB]
Des:25 http://security.ubuntu.com jaunty-security/multiverse Packages [1999B]
Des:26 http://ve.archive.ubuntu.com jaunty/restricted Packages [8848B]
Des:27 http://ve.archive.ubuntu.com jaunty/main Sources [555kB]
Des:28 http://security.ubuntu.com jaunty-security/multiverse Sources [582B]
Des:29 http://ve.archive.ubuntu.com jaunty/restricted Sources [3156B]
Des:30 http://ve.archive.ubuntu.com jaunty/universe Packages [4757kB]
Des:31 http://archive.ubuntu.com intrepid/universe Packages [4542kB]
Des:32 http://ve.archive.ubuntu.com jaunty/universe Sources [2375kB]
Des:33 http://ve.archive.ubuntu.com jaunty/multiverse Packages [197kB]
Des:34 http://ve.archive.ubuntu.com jaunty/multiverse Sources [107kB]
Des:35 http://ve.archive.ubuntu.com jaunty-updates/main Packages [302kB]
Des:36 http://ve.archive.ubuntu.com jaunty-updates/restricted Packages [2590B]
Des:37 http://ve.archive.ubuntu.com jaunty-updates/main Sources [118kB]
Des:38 http://ve.archive.ubuntu.com jaunty-updates/restricted Sources [615B]
Des:39 http://ve.archive.ubuntu.com jaunty-updates/universe Packages [149kB]
Des:40 http://ve.archive.ubuntu.com jaunty-updates/universe Sources [50,0kB]
Des:41 http://ve.archive.ubuntu.com jaunty-updates/multiverse Packages [9557B]
Des:42 http://ve.archive.ubuntu.com jaunty-updates/multiverse Sources [3288B]
Des:43 http://archive.ubuntu.com intrepid/restricted Packages [8408B]
Des:44 http://archive.ubuntu.com intrepid/multiverse Packages [199kB]
Des:45 http://archive.ubuntu.com intrepid/universe Sources [1981kB]
Des:46 http://archive.ubuntu.com intrepid/main Sources [505kB]
Des:47 http://archive.ubuntu.com intrepid/multiverse Sources [95,8kB]
Des:48 http://archive.ubuntu.com intrepid/restricted Sources [3113B]
Descargados 22,2MB en 3min25s (108kB/s)
W: Imposible obtener cdrom:[Ubuntu 9.10 _Karmic Koala_ - Release i386 (20091028.5)]/dists/karmic/main/binary-i386/Packages.gz Por favor utilice apt-cdrom para hacer que APT reconozca este CD. apt-get update no se puede usar para agregar nuevos CDs

W: Imposible obtener cdrom:[Ubuntu 9.10 _Karmic Koala_ - Release i386 (20091028.5)]/dists/karmic/restricted/binary-i386/Packages.gz Por favor utilice apt-cdrom para hacer que APT reconozca este CD. apt-get update no se puede usar para agregar nuevos CDs

E: Algunos archivos de índice no se han podido descargar, se han ignorado,
o se ha utilizado unos antiguos en su lugar.
cucina@cucina-desktop:~$ sudo apt-get upgrade
Leyendo lista de paquetes... ¡Error!
E: Vaya, excedió el número de descripciones que este APT es capaz de manejar.
E: Problem with MergeList /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_intrepid_universe_binary-i386_Packages
E: No se pudieron analizar o abrir las listas de paquetes o el archivo de estado.
cucina@cucina-desktop:~$

Muchas gracias por la ayuda que puedas prestarme, saludos!

+1
0
-1
Imagen de revolution.ds.12
+1
0
-1

lo siento muchas gracias por la información y por corregir mi post... prometo ser mucho más cuidadoso... me fue muuy util gracias

+1
0
-1
Imagen de revolution.ds.12
+1
0
-1

Perdon por molestar de nuevo pero el problema persiste no eh modificado nada, excepto lo de tu recomendación acerca de /var/apt/lists & /var/apt/lists/partial/ pero unicamente funciono la primera vez ayuda ne nuevo pego el error devuelto:

"No se ha podido inicializar la información de los paquetes

Ha ocurrido un problema imposible de corregir cuando se inicializaba la información de los paquetes.

Por favor, informe de ésto como un fallo en el paquete «update-manager» e incluya el siguiente mensaje de error:

'E:Vaya, excedió el número de descripciones que este APT es capaz de manejar., E:Problem with MergeList /var/lib/apt/lists/www.getdeb.net_playdeb-mirror_hardy___hardy_Packages, E:No se pudieron analizar o abrir las listas de paquetes o el archivo de estado.'" agradeceria su ayuda..

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

Hola rev...:

Repite el procedimiento.

Y como sugerencia, no incorpores repositorios no oficiales, getdeb es el que te da el error en esta oportunidad.

Saludos.
Gabriel.


Solo doy soporte para Ubuntu - Calma, calma, la situación está completamente dominada - Por el enemigo.
+1
0
-1
Imagen de cstMARQ
+1
-1
-1

**/Moderado/**

Por favor crea un nuevo tema y escriba ahí su pregunta. Gracias

+1
-1
-1
Imagen de .doc
+1
0
-1

pues arranca con el CD de Ubuntu en modo 'LiveCD' ('probar antes de instalar') y búscalos y cópialos desde ahi ¿no?

+1
0
-1
Imagen de cstMARQ
+1
0
-1

No tengo cd live instale ubuntu12.10 bajandome unos archivos de la pagina web oficial. No se como construir uno.
Otra pregunta podria hacer eso atraves de una maquina virtual, siempre y cuando no me borre los archivos.
Gracias por la ayuda.

+1
0
-1