Cinelerra y el sonido

Imagen de DwLinuxero
8 puntos

Buenas, he instaldo ubuntu en el macbook y hasta que he configurado cinelerra para que suene por los altavoces (son unos digitales, por cable optico) pues me ha costado, pero resulta que al añadir un ogg, le he he dado a reproducir y luego a stop, y se ha quedado trabada la cancion sonando todo el rrato, como si estuviera rallada, he probado reiniciando el alsa, pero aun seguia asi que he tenido que reiniciar el ordenador ¿alguno sabe?
El portatil es un macbook blanco intel core 2 duo y uso la salida digital de audio.
Saludos y gracias

Imagen de furtaxi
+1
0
-1

ése hardware, ni sus controladores, pero en Cinelerra, preferencias-> preferencias -> playback, justo debajo del dispositivo de sonido, marca la casilla "evitar que el play se bloquee", soluciona bastantes problemas de previsualización.

Mi WEB 100 % GNU/Linux: www.vigovideo.es
El que busca encuentra. El que no, se pierde. Arriba a la derecha, un precioso buscador.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de DwLinuxero
+1
0
-1

Oye una pregunta, ¿alguien ha usado la utilidad titulo?.
Es que el problema viene cuando le digo un efecto de arriba a abajo o de derecha a izquierda, si no le pongo ningun efecto aparece el texto pero en que le pongo algun efecto, no aparece.
¿Me podeis echar un cable con esto?
Saludos y gracias

+1
0
-1
Imagen de furtaxi
+1
0
-1

Lo primero, selecciona el color (un "amarillo piolín", por ejemplo), ya que, por defecto, está en negro.

Luego lo centras, tanto horizontalmente como verticalmente, y ya debería aparecerte en el centro de la pantalla.

Y a partir de aquí, juega con los efectos, y con las posiciones X: Y:

A lo mejor, lo tienes bien, lo que ocurre es que en el cuadro que estás visualizando, no toca que aparezca, mueve la posición haciendo click en la línea de tiempo a otro punto.

De todas formas, yo dejé de usarlo, ya que no admite caracteres como los acentuados.

Mira cómo lo hago:
http://www.ubuntu-es.org/index.php?q=node/89683

Si utilizas transparencias, tienes muchas más opciones, ya que es una pista de vídeo independiente.

Mi WEB 100 % GNU/Linux: www.vigovideo.es
El que busca encuentra. El que no, se pierde. Arriba a la derecha, un precioso buscador.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de DwLinuxero
+1
0
-1

Gracias por todo, pero lo que propones es muy complicado, yo lo que hago (aunque no quede tan bien), es con el Gimp crear textos transparentes, y ponerlos en una pista independiente de vídeo. y con los efectos tan chulos que hay por Internet pues eso, luego pongo el texto un poco mas tarde que la imagen y el efecto, y tachan queda bastante bien logrado.
Por otro lado, el cinelerra no se me ha vuelto a colgar, eso si se me ha cerrado un par de veces, pero eso lo considero normal, ademas de que aunque se cierre siempre puedes recuperar el backup (cosa que yo no sabia)
Saludos y gracias por todo.

+1
0
-1
Imagen de furtaxi
+1
0
-1

Suele ser por algún problema con los archivos de entrada.

Revisa que están a 25fps los de vídeo, y, cuando los incorpores a "resources/recursos", le puedes dar click derecho, ajustar framerate, y ajustar al tamaño del proyecto, antes de pasarlos a la línea de tiempo.

En lo que respecta a los de audio, los mp3 me han dado alguna guerra, lo que hago, es abrirlos con audacity, bajarles un poquito el volumen, y guardarlo con el cambio, te los deja perfectos.

Respecto a ver los subtítulos, recuerda que la imagen que hagas con el gimp, tiene que tener exactamente el mismo tamaño que el vídeo, y, en la ventana compositor, click derecho, zoom en "auto".

Mi WEB 100 % GNU/Linux: www.vigovideo.es
El que busca encuentra. El que no, se pierde. Arriba a la derecha, un precioso buscador.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.