No puedo apenas empezar la instalación...

Imagen de KyAlOx
0 puntos

Antes de nada, saludos ^^

Bueno, mi problema es...triste. Tengo un AMD 2200, por lo que me bajé el "i386.iso". Creo una partición LinuxEXT3, y seguidamente meto el disco para empezar a instalar. Doy a enter, y durante dos segundos parece ir todo bien. Sin embargo, después de ese tiempo me pone una cosa como así:

"ACPI: Looking for DSDT in initrd...not found! not found!
ACPI: setting ELCR to 0200 (from 1e20)"

(lo escribí para ponerlo)

Intenté meter los comandos que pone ("linux acp=off" y casi todos los que vi), intenté hacer la instalación por todos los métodos pero, ponga lo que ponga, me sale eso!

Tal vez esta duda ya haya aparecido antes, pero no la vi...¿me podeis ayudar?

Gracias por adelantado :=D

Imagen de gabiel
+1
0
-1

Son solo mensajes de información, ningún error. El primero dice que no ha encontrado ningún DSDT para usar en vez del que trae tu equipo; el segundo no se a que se refiere, pero es solo de información.

Exáctamente cual es tu problema, ¿el programa de instalación no continúa después de esos mensajes?

Saludos.

--------
Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Para ver algo más interesante, haz clic aquí.
Jabber ID: gabiel@jabber.org

+1
0
-1
Imagen de KyAlOx
+1
0
-1

No, no sigue. He vuelto a bajarlo desde otra fuente y nada, pasa lo mismo.

Lo que voy a hacer es irme y dejarlo ahí. Tal vez le cueste cargar, o algo...pero el CD no hace ruido de estar leyendo, y si lo saco no pasa nada...:S

Gracias a todos.

+1
0
-1
Imagen de gabiel
+1
0
-1

No debería tardar tanto tiempo, ¿que otros parámetros has pasado al kernel? ¿has probado con noapic nolapic? ¿y con vga=771?

Saludos.

--------
Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Para ver algo más interesante, haz clic aquí.
Jabber ID: gabiel@jabber.org

+1
0
-1
Imagen de KyAlOx
+1
0
-1

¡Saludos desde la tierra del software libre! :D :D

Nada, que metí el comando de "noacpi" (antes de que tú lo pusieras) y conseguí que funcionase ^^ ya estoy en Ubuntu, explorando todo. Ahora sí que me pondré a hacer preguntas a saco XD

Gracias de todos modos :)

+1
0
-1
Imagen de gabiel
+1
0
-1

Tan solo un pequeño detalle, la opción es noapic no noacpi.

A parte de eso, saludos y bienvenido.

--------
Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Para ver algo más interesante, haz clic aquí.
Jabber ID: gabiel@jabber.org

+1
0
-1