¿Solución al problema de gestión de dispositivos de audio en 8.10?

Imagen de White Wolf
0 puntos

Buenas a todos:

He comprado unos altavoces V10 Notebook Speakers por usb.

Los detecta sin problemas pero el gestor de audio, cuando los selecciono sigue usando los internos del equipo (un Acer Travelmate 6292).

Si pongo el driver snd_hda_intel (el del equipo) en la lista negra de drivers, funciona sin problemas. Esto es una solución de compromiso pero me obliga a reiniciar los componentes cada vez que quiero usarlos. No es adecuado, debería poder elegirlos en el gestor como podía hacer en la versión 8.04.

¿Alguien conoce cómo?

Gracias

Imagen de White Wolf
+1
0
-1

El problema es el audio por defecto para las aplicaciones.

Si una aplicación permite elegir el dispositivo no hay problema, como en skype.

+1
0
-1
Imagen de juanramon
+1
0
-1

Puedes usar
asoundconf
o Instalarte
asoundconf-gtk
Con ellos elegiras la tarjeta por defecto
Logicamente en Sistema > Preferncias > Sonido
deberas elegir siempre "Por defecto" o "Predeterminada"

 

 

Salud y alegria

------------------------------------------------------------------------------------

Juanramon

--------------------------------------------------------------------------------

+1
0
-1

 

 

Salud y alegria

------------------------------------------------------------------------------------

Juanramon

--------------------------------------------------------------------------------

Imagen de White Wolf
+1
0
-1

Gracias, lo probaré.

+1
0
-1
Imagen de Vangas92
+1
0
-1

Yo tengo el mismo problema pero esa solucion no lo arregla :S

+1
0
-1