¿le funciona a alguien el tracker?

Imagen de juanjojo73
0 puntos

Hola,
hace muchísimo tiempo que estoy interesado en la idexación de archivos, pues tengo miles de carpetas con decenas de miles de fotografías.

Las fotografías tienen en su nombre diversas claves para poder encontrarlas, el sistema me funciona pero es lento.

Hace años que vengo buscando algo como el tracker. Antes probé el beagle pero tampoco funcionó nunca correctamente por lo terriblemente ineficiente que es.

HAce poco reinstalé el sistema a Ubuntu intrepix ibex y le di una nueva oportunidad al tracker.

lo instalé en un disco duro nuevo, una vez configurado el tracker copié en una partición todos mis documentos del disco viejo de modo que simultáneamente el tracker me indexaba todo.

Después de muchas horas de copiar archivos hice una prueba y ... waw todo estaba a mi alcance en 1 segundo, el programa funcionaba maravillosamente... hasta el día siguiente en que volví a encender el ordenador. Todo el inexado había desaparecido. Desde entonces, cada vez que se enciende el ordenador tiene que empezar a indexar desde cero. Siempre ha sido así.

Pensé que sería porque la partición se montaba después de que se iniciara el programa y puse en fstab la partición en auto para que se monte sola al encender el ordenador. No funcionó. Luego configuré la línea del fstab (antes estaba como ubuntu la configuró) para dar esa partición exclusivamente a mi usuario, al final quedó como sigue:

/dev/mapper/nvidia_eiijficj3 /media/raid ntfs rw,uid=jj,auto 0 1

pero sigue igual.

he leido este hilo:
http://www.ubuntu-es.org/index.php?q=node/57353

y lo curioso es que yo no tengo ese archivo de configuración ~/.Tracker/tracker.cfg

quizás porque se escribió para una versión antigua (es del 2007) pero de todos modos, ¿podría alguien copiarme aquí el contenido de ese archivo? supongo que será poca cosa.

También si a alguien le funciona este programa, ¿podría copiarme del /etc/fstab cómo tiene montada la partición o carpeta donde busca el tracker?

Para mi es un tema de suma importancia si alguien pudiera echarme una mano se lo agradecería enormemente

Un saludo

Imagen de juanjojo73
+1
0
-1

Pues no entiendo porque activan de serie una cosa que consume recursos y no funciona.

+1
0
-1