No funciona localhost en Xampp (Solucionado)

Imagen de ivanotalvaro
0 puntos

Hola;

Instale la version de XAMPP xampp-linux-1.7, y al parecer todo queda bien:

sudo /opt/lampp/lampp start

Starting XAMPP for Linux 1.7...
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Starting MySQL...
XAMPP: Starting ProFTPD...
XAMPP for Linux started.

Pero cuando trato de cargar en firefox http://localhost o http//:127.0.0.1 no carga, leyendo en un foro dice que ejecute el siguiente comando para ver si se esta ejecutado el apache:

ps aux | grep httpd
root 8637 0.1 1.5 28136 15616 ? Ss 23:07 0:00 /opt/lampp/bin/httpd -k start -DSSL -DPHP5
nobody 8727 0.0 1.0 25168 10800 ? S 23:07 0:00 /opt/lampp/bin/httpd -k start -DSSL -DPHP5
nobody 8771 0.0 1.1 28136 12396 ? S 23:07 0:00 /opt/lampp/bin/httpd -k start -DSSL -DPHP5
nobody 8774 0.0 1.1 28136 12392 ? S 23:07 0:00 /opt/lampp/bin/httpd -k start -DSSL -DPHP5
nobody 8776 0.0 1.1 28136 12392 ? S 23:07 0:00 /opt/lampp/bin/httpd -k start -DSSL -DPHP5
nobody 8779 0.0 1.1 28136 12392 ? S 23:07 0:00 /opt/lampp/bin/httpd -k start -DSSL -DPHP5
nobody 8781 0.0 1.1 28136 12392 ? S 23:07 0:00 /opt/lampp/bin/httpd -k start -DSSL -DPHP5
1000 8923 0.0 0.0 3256 820 pts/0 S+ 23:09 0:00 grep httpd

ya le di permisos a la carpeta htdocs pero aun no hago que funcione.

que me falta configurar?

Uso Ubuntu 8.10

gracias

Imagen de ivanotalvaro
+1
0
-1

Hola;

En este foro encontré la solución a mi problema http://www.ubuntu-es.org/index.php?q=node/15407.
El problemas se encontraba en el archivo hosts, en el cual el hostname de mi equipo se encontraba asociado a una ip 127.0.1.1 otra cosa que encontré es que no era capaz de leer el archivo de interfase que se encontraba en la sección network, ya que le faltaba la s, (interfaces)

+1
0
-1